Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF X Program Crash Before Sending Movie in Killika
#1
PCSX2 crashes when the sending movie in killika attempts to play. Clamp settings are set to what other threads suggested but to no avail.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
My apologies,
NA version of Final Fantasy X from ISO.
PCSX2 version 1.0.0

-Windows 7 64 bit
-AMD FX 6100 6 Core Processor @ 3.32 Ghz(non overclocked)
-2 Geforce GTX 550 TI running in SLI ! Gb memory each
-24 Gigs of Ram
-OCZ Vertex 3 Solid State Drive

I was originally using the default settings(configured to use an xbox 360 pad) I changed the EE settings to Chop/Zero and clamping mode to full as that was a suggested fix. I also changed the VU0/VU1 settings to match.
Reply
#4
(08-16-2012, 11:48 PM)mcgeiger Wrote: My apologies,
NA version of Final Fantasy X from ISO.
PCSX2 version 1.0.0

-Windows 7 64 bit
-AMD FX 6100 6 Core Processor @ 3.32 Ghz(non overclocked)
-2 Geforce GTX 550 TI running in SLI ! Gb memory each
-24 Gigs of Ram
-OCZ Vertex 3 Solid State Drive

I was originally using the default settings(configured to use an xbox 360 pad) I changed the EE settings to Chop/Zero and clamping mode to full as that was a suggested fix. I also changed the VU0/VU1 settings to match.

Don't know if this will help but, I've recently been tinkering around with the GS setting's a bit and found a few interesting thing's.

1. Open up PCSX2
2. At the top of the PCSX2 there is the option called Config, click it.
3. Mouse over Video (GS) this will open some slider options.
4. Click Plugin Settings
5. GSdx9 should be the default setting, as it shows what you're using from the image of the menu that pops up.
6. Next to the option Renderer the default option selected should be Direct3D9 Hardware.
7. Change Direct3D9 Hardware to Direct3D9 Software

That alone should fix the problem, though you may find more problems along the way in which I've sorta grew to alternate between the two to avoid FPS loss and glitches and such during gameplay. When ever my party gets drawn into battle I usually switch to Software from that menu and for cinematics I switch to Hardware. How-ever it seems to vary depending on the amount of graphics it takes to load for the FPS to be stable.

The problem you must be having is likely an FPS issue, which I don't really know how to fix so I've been just sorta biting my lip and enduring with what I've been able to somewhat fix whatever I could.
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply
#5
That worked to get me through that part of the game. I dont experience any Frame Rate drops but the emulation speed does decline a bit(audio and video appears at about 75% speed), Ill see if I can find a way to speed that back up. Thank you very much for the assistance.

Also I haventy had any FPS problems so far, my FPS has been consistently around 60 + or - 3.
And that is true with the changes you suggested however the Emulation speed drops(maybe im thinking about this wrong but I have the same number of frames per second, just the audio is presented in sluggish motion)
Reply
#6
(08-17-2012, 01:27 AM)mcgeiger Wrote: That worked to get me through that part of the game. I dont experience any Frame Rate drops but the emulation speed does decline a bit(audio and video appears at about 75% speed), Ill see if I can find a way to speed that back up. Thank you very much for the assistance.

You're welcome.
There are some small tricks I found to fix some problems that I had with it being really slow and audio getting drawn out.

In the same Config options under the GS section, click the GS Window Settings and at the top select Speed hacks and turn off mVU Flag Hack as the description for what it does says it causes some bad graphics.

It's a bit annoying I know but I had to find these options for myself so I;m only sharing what I know so far, there's likely a lot more that I need to learn that could fix so many thing's.
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply
#7
(08-17-2012, 01:32 AM)trueshothaze Wrote: It's a bit annoying I know but I had to find these options for myself so I;m only sharing what I know so far, there's likely a lot more that I need to learn that could fix so many thing's.

Thanks I'll give that a shot, and its a wonderful program. For what it's able to accomplish I'm surprised there are not more issues than those I've experienced.
Reply
#8
I've played around with the settings a bit more, I think it may have to do with my graphic cards support of DX9, I switched to using DX11(Hardware) and can play through both game play and cut-scenes without having to change GS settings. Im guessing that the newer card just isnt completely retroactively compatible, which would explain why its crashing on the DX9 Hardware but not DX 9 Software.

Using these settings I can also add in the Anti-aliasing hardware hacks, and man does it look nice now.
Reply




Users browsing this thread: 1 Guest(s)