Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF X Video Corruption
#1
I have the latest Beta of the Emulator and I have the fix for FFX video corruption on but for the most part the cut scenes are still corrupt. Is there way to fix this I am missing?

Video plugin is
GSDX 3068 SSE 41

Rendering=10/11

D3d internal res 1024x1024
Antialising =4
texture filtering

i7 920 @ 3.2ghz
6gb DD3 Ram
Win 7 64 bit
9800GT
Reply

Sponsored links

#2
This is just a guess but have you tried without antialising? It is still experimental and have given me some issues before.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
If the FMVs flicker, try to suspend the emulator and resume. Or try to enter software mode temporarily (F9). But don't spam F9, it tends to freeze then.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply
#4
What kind of corruption do you get currently? A screenshot would help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
corruptions some times is the last 3d image still being ghosted into the CGI to part of the CGI have wierd bars on part of it. I have not tried it with out AA I will try that and see if that helps
Reply
#6
See my post, the flicker problem is fixed either by suspending and resuming or, if that does not work, by using software mode temporarily. At least for me, these 2 solutions always work.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply




Users browsing this thread: 1 Guest(s)