Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF-X no command bug
#1
[Image: WhattheF.jpg]

Well,as the pic shows.Waited for enough time but still the command bar doesn't show up.I don't know why,but it happen only at Thunder Plains.So if that happens,the game stuck there.*sigh* Good thing I always save.

So...I don't know if there's another thread like this were made,but well..gotta ask.

Any help would be greatly appreciated. =)

***My PCSX2 settings***
PCSX2 0.9.6
GSDx 890 SSE41
2x Cycle Rate Speed Hack
INTC Sync Hack
IOP 2x Sync Hack
(as for advanced,I leave it at default check)
Reply

Sponsored links

#2
In CPU->Advanced set clamps to full and extra+preserve sign and round mode to chop/zero. After you make the changes load from memcard since if you load the state the game will still be frozen. Oh also disable speed hacks and use the 1888 beta: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#3
(03-18-2010, 11:58 PM)Bositman Wrote: In CPU->Advanced set clamps to full and extra+preserve sign and round mode to chop/zero. After you make the changes load from memcard since if you load the state the game will still be frozen. Oh also disable speed hacks and use the 1888 beta: http://pcsx2.net/downloads.php?p=publicbeta

Thanks,but..
I have done everything above,but still the bug is still there. =(
Reply
#4
Try to use software renderer mode in GSDx. If the probem still persist, maybe u have some bad sectors in the ISO file. Remake the ISO using ImgBurn. But i think the "bug" u mentioned wasn't caused by renderer or what else. It's probably caused by the bad sectors of the game.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
No this has absolutely nothing to do with bad sectors or a bad image, it's a PCSX2 problem.
[Image: newsig.jpg]
Reply
#6
(03-21-2010, 02:49 PM)Bositman Wrote: No this has absolutely nothing to do with bad sectors or a bad image, it's a PCSX2 problem.

Can you explain more details about that ? Can this "bug" will be fixed in the new release 0.9.7 ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#7
It's a soft freeze bug, probably has something to do with interrupts, so the emulator freezes before the battle commands are shown and stays there. As far as I know this issue was fixed, don't know why it doesn't help with ThanatosXIII.
This issue happens only in Thunder plains and randomly so another way to get past it is try to have as many battles as possible, save state often and if you get a battle freeze load until you get past the area.
[Image: newsig.jpg]
Reply
#8
Wow. Quite annoying,huh. Never seen anyone suffered this problem other than ThanatosXIII. The, which version of the game that the bug will occur in Pcsx2 ? Is it the NTSC version of the PAL version? And does the region of the game also effect ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#9
I see.Now I just about to re-burn my FFX disc.

Yes,I always quicksave after each battle.Anyway,after I change the advance option as told and use the beta pcsx2,the likeliness to get that "hang" is less than before.MUCH less.So that doesn't hurt to get hang once after 10 battle.

Well,I guess it's settled then.Thanks Bositman,ikazu. =)
Reply




Users browsing this thread: 1 Guest(s)