Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF-X2 laggy audio
#1
I've been playing ffx2 and it runs fine some random slow downs when there are lots of battle effects going, no big deal.

It's the audio in the fmv scenes that is driving me nuts, the fmv plays fine the audio is just really laggy I tried to configure the audio setting but nothing worked.

Specs

OS Windows 7 64bit
Processor AMD Phenom™ II X4 965 Processor (4 CPUs), ~3.4GHz Oc'ed at 3.7
Ram 12gigs 1600mhz
Video Card NVIDIA GeForce GTX 465 1gig
DX11
Audio Realtek Digital Output(Optical) (Realtek High Definition Audio)


Attached Files Thumbnail(s)
   
[Image: c588b2b2.gif]
Reply

Sponsored links

#2
Have you tried changing the Sychronizing Mode?
Reply
#3
Yeah I tried the other available options the audio gets really skippy, but it does play at a normal speed on both of those options.
[Image: c588b2b2.gif]
Reply
#4
You will need full speed (60fps) to get the sound right in those FMVs, probably not gonna happen with your current CPU. Could try speedhacks tho.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
I was afraid it was my cpu.

All right thanks for the help anyways, much appreciated.
[Image: c588b2b2.gif]
Reply
#6
Set avast to gaming mode which freed up enough resources for all the fmvs to run fine, problem solved.
[Image: c588b2b2.gif]
Reply
#7
Laugh I use avast, and I've never needed to do that.

I blame the AMD. XD

Seriously, though. I'm glad you git that figured out. How nice that avast had that feature, eh?
Reply




Users browsing this thread: 1 Guest(s)