Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF XII Question, (first post, sorry if its in wrong area)
#1
Hey guys, first time posting here.

Im havin a little trouble with Final fantasy 12

i have the latest pcsx2 0.9.6 and most of the latest plugins, im a bit of a noob at this ps2 emulator so bare with me plz

I get really bad fps most of the time (around 24 fps) and would really appreciate some help from some of the pro's. My system specs are as follows

Vista Ultimate x64
AMD Phenom Quad core 9950 Black Edition (OC'd to 3.00 Ghz)
4 gig Corsair dominator ram (1066mhz)
ASUS M3N78-EMH-HDMI Motherboard
500 gig HD 32mb Cache
Evga 8800GT Super Clocked Edition
Cyber snipa Sonar 5.1 Headset with built in soundcard

hopefully you guys have the time to help me, im basically looking for the ideal setup to achieve smooth fps without stuttering or massive slowdowns, i tried the speed hacks but it makes just go fast and it screws my head up, im not bothered about sound, i would preffer it to be off coz i use subtitles, (free's up more power i hope), my native res for my monitor is 1440x900 aswell if that helps. Thanks in advance i really like this emulator coz it actually starts games without being a damn rocket scientist, just wished my fps stayed at 50-60 so the game feels right.

Great work on the emulator, KUDOS to all developers
Reply

Sponsored links

#2
enable the NATIVE option in GSdx.
Quote:i tried the speed hacks but it makes just go fast and it screws my head up,
do you mean the fps goes too high?
If so then use the "limit fps if too fast" option in cpu config.
Reply
#3
(03-04-2009, 09:04 AM)redlof Wrote: enable the NATIVE option in GSdx.
Quote:i tried the speed hacks but it makes just go fast and it screws my head up,
do you mean the fps goes too high?
If so then use the "limit fps if too fast" option in cpu config.

nah, not high fps, i only get that during menu's and load screens eg 200 ish, my main problem is havin fps below 30 which is 90% of the time and just makes my game soooo slow its unplayable, i'll give the frame limiter a try, set it to 60 i guess and turn off speed hacks. i'' come back with results in a sec, ty for the quick response
Reply
#4
No not turn off speed hacks, option limit to 60 or 0 (auto) for cpu config, try with speed hacks to 2x cycle rates as max If you want good in movie and FMV, enable IOCTL and 2xIOP. Try with latest gsdx first (594 gsdx.0.1.14) and try with various of gsdx to get better result in fps. Option default in advance option first and try with none in clam mode and enable FtZ both EE/VU recs option if you get stabil in your game, this can increase FPS. if doesnt enought, try with vu skip in option set to 0, 56, 1, 3.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#5
err i got exactly the same pc , except the gfx its an evga 260gtx
i do play ffxii at 1440x900 internal res no speed hacks On mine not O'c to 3Ghz but to 2.86Ghz i play 90% of the time at 60fps , once in a while goes to 47-50 but no big deal


Gsdx 594m 0.1.14 SSE
Dx10 Hardware
Res = 1440x900 75hz
D3D Int Res = 1440x900 ( you ocan try native )
Texture Filtering = greyed out

SPU2-X 1.1.1.0
Lilypad 0.9.10
Config->Cpu
MTGS = ON ( in case yours isnt )
Custom FPS Limit = 60
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
Reply




Users browsing this thread: 1 Guest(s)