Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF XII Troubles
#1
Hello everyone! 

I'm not new to PCSX2 software, but i am to this forum. 
I've been a fan of the Final Fantasy games for a long time. 

having all the games from FFVII to FFXIII-2
I've truned them all into Iso and i want to play all of them in the right order. 


I'm just done with FFX today, and i lunched then my Iso of FF XII on PCSX2
But unfortunatly, it doesn't work correctly. 
(It's the PAL version of the game)

This is what happened : 

I lunched the game using the fast and normal restart. 
if I use the fast one, the game freeze for few seconds and then Black screen with an horible sound ( few sec as well ).

And then nothing, still black screen and nothing changed.


If I start the game using the normal restart, it work until it reaches the Playstation 2 screen. 
And then same as before. 

This is what i can find in the console 

sceGsSyncPath: VIF1 does not terminate
< D1_CHCR=10000045:D1_TADR=001002c0:D1_MADR=001002c0:D1_QWC=00000000 >
< D2_CHCR=00000001:D2_TADR=00000000:D2_MADR=0068f9d0:D2_QWC=00000000 >
< VIF1_STAT=00000043:GIF_STAT=00000a00 >

This message is repeated until i close the window. 

So i'm wondering, is anyone having a clue on what to do? 
Thank you by advance, have a good day. 

Bye~

Yami
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

Also I have moved this thread to the general support section for now.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(04-23-2017, 02:19 AM)refraction Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

Also I have moved this thread to the general support section for now.

Thank you very much for this fast answer, i will provide what you asked for. 

Os : Windows 10;
CPU : I5 3470, 3.20GHz;
RAM : 16,0 Go;
Graphics Card : Nvidia GeForce GTX 660;
Version PCSX2 1.4.0;
All settings left to default;
Reply
#4
hmm okay, can you try the most recent build from here http://buildbot.orphis.net/pcsx2/index.php

There has been quite a few changes done in this area since the 1.4.0 release, so I want to make sure we're not trying to fix something that's already been fixed Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(04-23-2017, 03:15 AM)refraction Wrote: hmm okay, can you try the most recent build from here http://buildbot.orphis.net/pcsx2/index.php

There has been quite a few changes done in this area since the 1.4.0 release, so I want to make sure we're not trying to fix something that's already been fixed Smile

Alright, thank you very much! 
It's working  now


Attached Files Thumbnail(s)
   
Reply
#6
Excellent Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
You may want to bump the resolution up to 3x lol. Do so in the GSDX settings.
Reply




Users browsing this thread: 1 Guest(s)