Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF-XII on black screen HELP! please
#1
when running FF-XII
im only getting this black screen
and stays there
need help mates

thanks


Plugins
::::::::::::::::::::::::
Graphics :
GSdx 2693 (MSVC 15.00, ssse3) 0.1.16

Cdvdrom :
Linuz Iso CDVD 0.9.0
::::::::::::::::::::::::


PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 2
x86Family = Intel® Atom™ CPU N270 @ 1.60GHz
CPU speed = 1.597 Ghz
Cores = 1 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfe9fbff 0040c39d
x86EFlags = 00000000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0



**************
rom1 NOT FOUND
**************






**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 7.0 fps
Windows 5.1.2600 (Service Pack 3 3.0)
Mobile Intel® 945 Express Chipset Family (6.14.10.4926)
detected blocksize = 2048
isoOpen: D:\PS2\Final_Fantasy_XII_USA_PS2_DVD\FF_XII.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 1984928
type = 2
isoCreate: FF_XII.dump ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 1984928
Running the PS2 BIOS...
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
REGION PARAMS = Oceania

:::::::::::::::::::::::::::::::::::::::

i can hear the game loaded
and when i press d-pad
i sounds just like the menu moving

but i dont see anything

i really wanna play this
thanks in advance
Reply

Sponsored links

#2
Don't ever think of running 3d games in atom 1.6 ghz. It will work very slow. .
But if you insist and want to take a bet, i suggest that you download the latest beta+plugins and the latest plugins
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
What specs? What settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Running PCSX2 on a palm top pc isnt really a good idea, more so with a very slow clocked one. Try 2d games.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#5
try to download FF-XII again.. or use beta pcsx2 r1888..
Reply
#6
(05-24-2010, 04:31 AM)vashstaler Wrote: try to download FF-XII again.. or use beta pcsx2 r1888..
Piracy is not suported
edit
Hey it was an accident iakoboss7, and i tried to delete it but i dont have that kind of authority
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#7
double post is not supported also.... try editing your posts... specially when you dont say anything new
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
Right, deleted that double post and made the warning for suggesting piracy Tongue
Reply




Users browsing this thread: 1 Guest(s)