Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF XII slowdown problem.
#1
So I'm playing FFXII in pcsx2 r1888 with the plugins from march 11th and it goes pretty well until the time that I open the menus and it lags a lot.

So i wanted to know if there was a solution to not having the menus lagging so much.

Thanks

Specs:
Vista Home Premium 32-bit
Intel Core2Duo T7300 2.0GHz
NVidia GeForce 8600M 512+512 mem (yes it's a laptop)
2GB ram
Reply

Sponsored links

#2
My brother is currently playing this game and had the same problem. He said it got fixed when he switched clamp mode from none to normal in the advanced settings.

Edit: Spelling
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Setting clamp mode to a higher value would be the same speed or worse, not a speedup. The issue is usually caused by 'Allow 8 bit textures' in the GSdx configuration
[Image: newsig.jpg]
Reply
#4
(03-22-2010, 12:30 AM)Bositman Wrote: Setting clamp mode to a higher value would be the same speed or worse, not a speedup. The issue is usually caused by 'Allow 8 bit textures' in the GSdx configuration

it's disabled. should it be that way?
Reply
#5
Hmm then get the latest March 10 plugin pack from our site (http://pcsx2.net/downloads.php?p=publicbeta ) and use that newer GSdx. That should take care of it
[Image: newsig.jpg]
Reply
#6
I just tried it myself and my previous statment was indeed incorrect, Im quite certain this is what he said though. He used my computer at the time and Im unable to get the slowdown he mentioned again. I did however gain 30 fps in the menu when unticking "Allow 8 bit textures" so you might give that a try as Bosit said.

Edit: Missed that you said it was disabled.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
(03-22-2010, 01:06 AM)Bositman Wrote: Hmm then get the latest March 10 plugin pack from our site (http://pcsx2.net/downloads.php?p=publicbeta ) and use that newer GSdx. That should take care of it

I was already under that, so this just might be my laptop being a laptop probably no?

is there anyother way to improve the gaming? at the open field i have something like 45-50 fps, but in the menus it goes down to 30.

anyway thanks for your time Smile
Reply
#8
Well yes your laptop is quite slow but I tried it earlier and menus are twice as fast as normal gameplay for me. So you should be able to get fullspeed in menu atleast.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)