Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF XII sometimes runs too slow and sometimes TOO fast !!
#1
Exclamation 
Hi guys ive been trying to play FFXII in the pcsx2 emu but i have a problem. Ive try a lot of config that i found on the internet but any of those have worked... Sometimes i got the game too slow (30 fps) or too fast (90-120 fps)

My computer:
Windows 7 home premium x64

8 gb ram

Intel Core i7-2670QM

gpu: ATI RADEON HD 7690M XT 2 GB


HELP !! T_T
Reply

Sponsored links

#2
Grab SVN version of PCSX2, then for configure:
-config>Video(GS)>plugin settings>check "enable hardware hacks">configure>type in 1 for the "skipdraw" edit box.
you can also set MTvu:
-config>emulation settings>spedhacks>enable "MTvu", but that's double edged sword for a laptop;], it'll disable your turbo, and make it easier to overheat, which from the start could be the reason of your slowdowns, go to cooler room, buy some cooling pad for your laptop, close yourself in the fridge with it etc.

"Game running too fast" problem is caused by taking config off the net;], only newbies share their configs couse they don't understand each hardware works differently, and unfortunately they also don't understand options they're proposing to change, and soo you have framelimiter disabled, which is there to ensure your fps will not go higher than full speed, can be switched on/off with F4 key while playing;].

If you don't care about ocassional slowdowns you could set internal res in GSdx config a bit higher than default native, but I'm not sure what's 7690 power as mobile versions of gpu's are usually slower and FFXII is very uneaven for gpu requirements, in some places you could get very high res easily, in some others it could still lag at anything above native, and if you had it set above native already, that could also be one of the cause for slowdowns.;3
Reply
#3
(07-10-2012, 07:22 AM)miseru99 Wrote: Grab SVN version of PCSX2, then for configure:
-config>Video(GS)>plugin settings>check "enable hardware hacks">configure>type in 1 for the "skipdraw" edit box.
you can also set MTvu:
-config>emulation settings>spedhacks>enable "MTvu", but that's double edged sword for a laptop;], it'll disable your turbo, and make it easier to overheat, which from the start could be the reason of your slowdowns, go to cooler room, buy some cooling pad for your laptop, close yourself in the fridge with it etc.

"Game running too fast" problem is caused by taking config off the net;], only newbies share their configs couse they don't understand each hardware works differently, and unfortunately they also don't understand options they're proposing to change, and soo you have framelimiter disabled, which is there to ensure your fps will not go higher than full speed, can be switched on/off with F4 key while playing;].

If you don't care about ocassional slowdowns you could set internal res in GSdx config a bit higher than default native, but I'm not sure what's 7690 power as mobile versions of gpu's are usually slower and FFXII is very uneaven for gpu requirements, in some places you could get very high res easily, in some others it could still lag at anything above native, and if you had it set above native already, that could also be one of the cause for slowdowns.;3


Hi friend, thanks for the help!... now im playing with 60 fps (x3 native) 95% of the time ! and no... im not in the fridge lol Biggrin my gpu temp is 55 celsius while playing Laugh
Reply




Users browsing this thread: 1 Guest(s)