Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF XII super speed
#1
http://img10.imageshack.us/i/pcsx2020100...75447.mp4/

I'm not sure whats wrong with it but, everything plays at a constant 60fps (even while recording the screen with Fraps), cut scenes, pre-rendered movies, and walking around all run at a perfect 60fps; but if you look at my video, when I move around it moves SUPER fast. It does this in battles and just walking around. At first I thought this is how the game was suppose to be because I never played it, but I looked at videos online and no ones game has super speed walking. So I was wondering why its doing this, and how to fix it. The sound plays normal, as you can hear the music playing at normal speed, the foot steps playing at normal speed (just a lot of footsteps at once makes it sound fast but a single footstep sounds just like a normal speed one)


I have all the settings on default. For the graphics I have it on Direct x 10 hardware 1280x720 resolution 1280x720 d3d windowed. GSDX 0.1.16 SSSE3


My specs are Q6600, 8800GTX, 4 gb ram
Reply

Sponsored links

#2
Do you happen to use any patches or cheats? Are you sure in Config->CPU the Frame Limiter is set to 'Limit'?
[Image: newsig.jpg]
Reply
#3
(04-07-2010, 11:40 AM)Bositman Wrote: Do you happen to use any patches or cheats? Are you sure in Config->CPU the Frame Limiter is set to 'Limit'?

no patches or cheats and the fps is on limit. I just barely installed things a few mins ago, and the only thing I changed was my graphics settings and controls
Reply
#4
Pressing tab could disable the limiter (it toggles it) so sometimes using ALT+TAB can toggle the limiter off. It really looks like the limiter is off...which PCSX2 version are you using?
[Image: newsig.jpg]
Reply
#5
[Image: settingsyy.jpg]

Pretty much everything is set on default the only thing I changed was the graphics and the controls. I never added any patches, I actually have the patch option disabled.
Reply
#6
Oh you're still using the really old 0.9.6 release.
Update to the 1888 beta: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#7
(04-07-2010, 12:16 PM)Bositman Wrote: Oh you're still using the really old 0.9.6 release.
Update to the 1888 beta: http://pcsx2.net/downloads.php?p=publicbeta

that worked! thanks. Hey I was wondering, what did this update change? does it perform better? I've been trying to get my other computer to play the pre rendered videos at a full 60fps but I guess the cpu isn't good enough (amd 6400+ 3.2ghz) and it cuts in and out going from 60fps to 30fps back and forth. Would this update fix that or is that cpu just to slow to handle it?
Reply
#8
In this case, it was probably because of the new GSdx plugin you were using (which is pretty much designed to work with 0.9.7 and not for 0.9.6 or the 1888 beta) so I guess the beta was closer to 0.9.7 thus didn't have the compatibility issue.
The beta has tons of fixes and improvements over the release. You will probably see a speed boost but don't expect miracles, it will just give you some more FPS but nothing extreme
[Image: newsig.jpg]
Reply
#9
(04-07-2010, 12:35 PM)Bositman Wrote: In this case, it was probably because of the new GSdx plugin you were using (which is pretty much designed to work with 0.9.7 and not for 0.9.6 or the 1888 beta) so I guess the beta was closer to 0.9.7 thus didn't have the compatibility issue.
The beta has tons of fixes and improvements over the release. You will probably see a speed boost but don't expect miracles, it will just give you some more FPS but nothing extreme

hmm okay, well thanks again for your help. I'm going to install the beta build on my other computer, I hope it helps.
Reply
#10
I don't know why but in my ffXII if I press L1 my character start to run in super speed(well every thing is in super speed) to, is this normal??
ps This does not work in character menu screen.
Reply




Users browsing this thread: 1 Guest(s)