The following warnings occurred:
Warning [2] getimagesize(): php_network_getaddresses: getaddrinfo failed: Name or service not known - Line: 88 - File: inc/plugins/favcons.php PHP 5.5.9-1ubuntu4.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1104 pluginSystem->run_hooks
/showthread.php 26 require_once
Warning [2] getimagesize(http://forums.pcsx2.net/images/favico.ico): failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known - Line: 88 - File: inc/plugins/favcons.php PHP 5.5.9-1ubuntu4.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1104 pluginSystem->run_hooks
/showthread.php 26 require_once




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF x-2 FPS low
#1
PC specs :

Q6600
4 GB ram
Windows 7
Radeon HD 4870 512mb


I've been trying to play final fantasy X-2, looking over the forum I understand there is a glitch with FMVs which can be solved by changing the renderer to software. I'm using GSDX 890 SSE2 0.1.14, I change over to software and the FMVs' run ok if a little slow but I know that this is an unsolved issue so far so i can live with that.

However the FPS within the normal gaming is now running a bit slow, often around 30fps and its making the sound slow and the overall performance quite poor. IS it possible to get it up to a working level so that game (not FMV) runs smoothly?

I heard that you can swap between software and hardware mode by pressing F9 but that doesn't seem to work, instead I am having to ESC out of the game, change it manually and then execute the game again in order to change over. Changing between Hardware and Software in DX9 or DX10 mode doesn't seem to alter the poor FPS in game

any ideas?
Reply

Sponsored links

#2
1st, use latest pcsx2 beta and latest plugins pack.
2nd, please give us your pcsx2 settings, and gsdx settings (& screenshots, if you can.)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
just put in the beta version instead and using practically the default settings that it starts with, have changed the graphics slightly, pictured below are the config screens for both graphics and sound

[Image: 161c5yr.jpg]

cpu settings....

[Image: 14xjuj8.jpg]


still getting around 35fps in game which is notably slow

any other bits you need?
Reply
#4
try enbling both microVu, and set internal res to native.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-20-2010, 04:54 PM)jimmymac2213 Wrote: I'm using GSDX 890 SSE2 0.1.14

well first use ssse3 and not sse2 its faster..... also in advanced settings put clamp modes to NONE, and if u havent already use experiment with the speedhacks.... that way u will have the speed u want....
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#6
thanks for the tips guys, it managed to get things up and running to a sensible level.

However i'm now experiencing another glitch, basically I sometimes get a black screen when changing to different areas, the most frequent one is when I board the Celsius again. Its a black screen but the music can still be heard playing. Previously i've managed to get it working by exiting out, changing somethings like disabling patches and going back in.

This time however its all to no avail, the black screen is up and nothing i try seems to get it back working again, any ideas?
Reply
#7
turn off any cheat codes you are using and speedhacks also
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
speedhacks are off, no cheats are enabled
Reply
#9
Try making an ISO of the game and running it with Linuz CDVD plugin if you're currently running it from disc. Try remaking the ISO if you're already running it from ISO again with the Linuz ISO cdvd plugin.

Try ImgBurn for making the ISO.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
will give it a go and see how i get on cheers Smile
Reply




Users browsing this thread: 1 Guest(s)