Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF10 Blurry
#1
I'm playing hacked verison of ff10 Pal verison with japanese dub, and I noticed that some battle either the characters are a bit blurry or the background is blurry. Its kind of annoying and was wondering if it was the problem with the iso, or my setting just isnt right..

I have everything on default expection of having native to x5 and speedhack on. The games running perfectly with frame rate going at 55~60 fps. And I'm playing on fullscreen

Any feedback as to what might be a problem would be greatly appreicated
Reply

Sponsored links

#2
Tried upscaling ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Code:
UserHacks_SkipDraw=1
Add the above code on its own line to the file GSdx.ini, which can be found in the inis folder. I'm assuming you're using a recent SVN.

IIRC, it should be "SkipDraw=1" in PCSX2 0.9.8.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
or he could use the aggresive crc check in the new svn, btw ffx, x-2 and xii are blurry, they were mean to tv's and not pc monitors Tongue
Reply
#5
FF has a blur put on the game to make it look more 3d. if you play it at native you won't notice it at all. (with up-scaling you have to disable that)
Reply
#6
mostly during calm lands battle,it's random occur even on the real PS2.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
thats a heat wave effect.....
Reply




Users browsing this thread: 1 Guest(s)