Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF12 Slow Mo Issues
#1
Hello! New pcsx2 user and first time poster. Here is my issue:

I installed pcsx2 yesterday and began playing FF12. Noticed some very odd slow-mo that comes and goes, making dialogue go slow motion and sometimes the regular in-game action. So! I did some research, decided to uninstall pcsx2 and then installed the newest svn version of the program.

So here are my specs:
AMD quad core accelerated processor, Radeon HD 7660. 8 gb of RAM.

Anywho I tried running the game with all of the speed hacks on, made it ridiculously fast every now and then but still sometimes I would get slow mo. Activated the MTVU hack, still no help with random slow mo. Was running the game at 1600 x 900(my laptop's natural resolution), so I lowered it to 1400 by 800 and this didn't really help the slowmo.
I've got texture filtering activated as I had it unactivated before and the slowmo was still happening. Allow 8 bit textures is checked, Enable HW hacks is checked (for the Aggressive CRC hack which states it is specifically for FF12 and other games).

Okay then! I think that's all the info I have to give. If anyone knows of a solution please get back to me, and thank you very much for your time.
Reply

Sponsored links

#2
Quote:AMD quad core accelerated processor
can you please add precisions ? Which exact model & frequency ?
did you set your windows power plan to high performance ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-09-2013, 11:05 PM)jesalvein Wrote: can you please add precisions ? Which exact model & frequency ?
did you set your windows power plan to high performance ?

AMD A10-4600M. It can run bioshock infinite on low settings(which are nicer than FF12's textures) but at the 1600x900 hd resolution, so it should be able to run FF12 at 1600 x 900.

Yes, my power plan is set to high performance.
Reply
#4
Is that stock frequency? Isn't Bioshock Infinite a PC game? You cannot compare that to emulation, it isnt congruent.

That is neither here nor there I suppose though. With only 2.3GHz and an AMD processor, you arent going to get great results in some of the heavier titles. What I do not know is if FFX 12 is a lighter title or not.
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#5
(07-09-2013, 11:18 PM)jlwmanagement Wrote: Is that stock frequency? Isn't Bioshock Infinite a PC game? You cannot compare that to emulation, it isnt congruent.

That is neither here nor there I suppose though. With only 2.3GHz and an AMD processor, you arent going to get great results in some of the heavier titles. What I do not know is if FFX 12 is a lighter title or not.

Perhaps I should lower the resolution further and see if that fixes it, though I've seen other users complaining about the slow mo even with stronger rigs than mine.
Reply
#6
in FFXII ?
FFXII is quite easy to emulate, quite light.
That said, your CPU is a bit low, and lowering internal res won't change a single thing.
can you please post screenshots of your speedhacks settings and your emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(07-09-2013, 11:14 PM)SHODAN Wrote: AMD A10-4600M. It can run bioshock infinite on low settings(which are nicer than FF12's textures) but at the 1600x900 hd resolution, so it should be able to run FF12 at 1600 x 900.

Yes, my power plan is set to high performance.

PS2 emulation is not the same as running a native PC game... That said, resolution isn't likely your problem, that processor is a tad on the slow side and isn't a true quad core. You can still use the MTVU and the other recommended speed hacks, but if you're getting slow downs in busy scenes chances are that's the most your laptop can do.


Laptops in general are just not well designed for PS2 emulation... They get hot easily, and aren't really designed to be pushed the same way desktops are.
[Image: 2748844.png]
Reply
#8
My speedhacks picture is attached, not sure where to get the emulog.txt.

So that's kind of unfortunate, if my laptop can't handle this game's simple textures/graphics. The slowmo isn't too ridiculous, but it's noticeable. Also, I turned the speedhacks off because I dont want the game running insanely fast, I just want it to run as it normally should. Any more advice?

*edit: Also, as I said, it usually only happens during certain cinematics/areas
Reply
#9
you should tick the recommended speedhacks and activate fps limiter.
Quote:So that's kind of unfortunate, if my laptop can't handle this game's simple textures/graphics.
this has nothing to do with simple textures/graphics.
it depends on how the game is emulated, and how it was originally coded. Don't compare it to the way PC games run on your rig. it's simply ridiculous.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-10-2013, 12:18 AM)jesalvein Wrote: you should tick the recommended speedhacks and activate fps limiter.
this has nothing to do with simple textures/graphics.
it depends on how the game is emulated, and how it was originally coded. Don't compare it to the way PC games run on your rig. it's simply ridiculous.

Thanks, so, the fps limiter is under GS, titled "Framelimiter", yes? I have the box that says 'disabled' unchecked.
Reply




Users browsing this thread: 1 Guest(s)