Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-2 Cinematic Graphics issue
#1
OH NO! Playin FFX-2. Not all of the graphics looks like this. Game play and game play graphic level cut scenes don't look like that! I'm using 0.9.7 (r1338). Interlacing is set to bob bff otherwise I get shaky graphics all the time. D3D internal res set to 2048x2048 but that's not the problem. And I'm using DX11 hardware. Speedhacks are set EE 2, VU 2, MVU Flag, INTC Spin Detection, and Wait loop detection. Changing everything that I can think to hasn't had any effect. I'm playing on an ISO created from the disk. I'm pretty sure that my ISO/disk isn't the problem. What's going on here?!
[Image: yunaface.jpg]
[Image: signature.jpg]
Reply

Sponsored links

#2
switch to software mode during FMVs (F9)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
WOOO! IT WORKS!!! Thanks man! Smile
Audio's still a bit skippy. What can I do to fix that? Or will I just have to suffer it? I'm running the game at 60fps as says my EVGA OSD.
[Image: signature.jpg]
Reply
#4
It will be skippy unless you can run the FMVs at full speed, overclock the CPU to 4ghz or higher and then maybe it won't be skippy anymore. I suppose using the vu cycle stealing speedhack could get better sound but it will probably break the FMVs.

Just as a note it's only 11 FMVs in the game so don't worry about it much Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Btw, you said that the upscaling (2048x2048) is not the problem.
Well, it actually is.
Enable native res and see the grid stuff on the video fixed.
Reply
#6
The reason I said that it wasn't the problem was because I tried that and it didn't fix it. However the issue was resolved with toggling between hardware and software.
[Image: signature.jpg]
Reply
#7
Just tested it:
   
Reply




Users browsing this thread: 1 Guest(s)