Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-2 Config Help?
#1
I've been looking around the forums for information on keeping my FFX-2 framerate at a steady rate.

It runs at around 50-70 FPS. It's the NTSC version of FFX-2, so I know it's supposed to run around 60. I was wondering if anyone could help me find a good config.

My specs:
Windows 7 Home Premium
Intel® Core™ i5 CPU M430 @ 2.27GHz
nVidia GEforce GTS 360M
4GB RAM

Help would be very appreciated. Sorry that I'm a one-poster. It's just been bugging me and I really need help.
Reply

Sponsored links

#2
enable recommended speedhacks, for gsdx use dx11 or dx10 and highest sse supported by your cpu, and i would say that 50-70 flps is good speeds for your cpu clocks, pcsx2 prefers cpu clocks over 3Ghz
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#3
(02-14-2011, 01:53 AM)vdgamer Wrote: enable recommended speedhacks, for gsdx use dx11 or dx10 and highest sse supported by your cpu, and i would say that 50-70 flps is good speeds for your cpu clocks, pcsx2 prefers cpu clocks over 3Ghz

All of the recommended speedhacks are already enabled. And I don't like my game speeding up and slowing down randomly. I'd rather play with a steady 60 FPS.

Also, apparently, I don't have dx11 on here. It's still speeding up and slowing down.
Reply
#4
If you're using the disc in your DVD drive, try making a disc image using Imgburn (guides are on the website).

Do you know what video card you have? Also, download and install the latest DirectX updates.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply




Users browsing this thread: 1 Guest(s)