Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-2 dont look well
#1
Hello my problem is this, when I play FFX-2, everything looks and runs well until you start playing and have control over Yuna, the whole scene looks as if parts were missing.
[Image: ffx2fix1.th.jpg]


I saw in many forums that this is Emulator problem and there are plugins that bring solved the problem but when I put the box active and hack NLOOP nothing changes in the game, if anyone knows please tell me how to fix it.
My pc has a Phenom II X4 2.6, 512 MB GDDR3 ATI HD4670 and 4GB ram.
Thanks beforehand.
Reply

Sponsored links

#2
Either run the game with "file > run cd/dvd" or try the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(06-09-2010, 02:15 AM)Shadow Lady Wrote: Either run the game with "file > run cd/dvd" or try the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
I do it that way, and i cant configure the beta version for work, does have a guide for configure or something???
Reply
#4
Do you have a problem with the beta in default settings?

Most of the settings are the same to the old betas and stable, they're just on different places now.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
what's your problem when you're trying to configure it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
When I install and run the game throws me errors in the creation of folders, as in the memory card, telling me that I have denied access, the truth I have no idea if I am installing it good or not
Reply
#7
right click ->run as admin on pcsx2.exe
and make sure you put your pcsx2 dir in a folder free of access rights (i.e my documents)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(06-09-2010, 08:08 AM)jesalvein Wrote: right click ->run as admin on pcsx2.exe
and make sure you put your pcsx2 dir in a folder free of access rights (i.e my documents)
Thanks, that solved all my problems with the configuration and the look of the game, now any advice for speed a little this game?
Reply
#9
set gsdx internal res to native, use some speedhacks 1 by 1 (not all at the same time), set both clamp modes to none, and disable allow 8-bit textures
That should give you best speed (except in FMVs, but there's nothing you can do about it)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
if you're using MicroVU be sure you have the one that warns about black boxes off, that's likely the cause
Reply




Users browsing this thread: 1 Guest(s)