Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-2 fmv problem
#1
hey.. i'm havin sound issue on ffx-2. during the opening my fps is 30-40 and the sound are choppy and abit slow.. and yuna is singing at slow motion.. and when i play ffx the fmv is running at full speed with no sound issue like wad i'm havin in ffx-2.

my computer specs are:

core 2 duo 1.8ghz. (overclocked to 2.1)
3gb ram
GT9600
Reply

Sponsored links

#2
yuna sings in slow motion, because the sound plugin tries to keep the audio in sync with the video. you can disable the time-stretching in the settings of your sound plugin, but then the sound will be skipping all the time. you will need stable 60fps for a proper fmv replay, and the ffx-2 fmvs need quite a fast cpu, nothing you can do about it.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
ok thx! i hope they make another sound addon that works well with ffx-2! Smile
Reply
#4
u need more cpu power to play it smoothly....

overclock u'r cpu more Tongue2
i think it such a waste to let u'r core2duo only clocked @2,1Ghz...push it more Laugh
Reply
#5
if you can psh it to 2.4 try there, 2.2is a bit sketchy, but works ok, 2.4 should be better (using dx9 sw mode)
Reply




Users browsing this thread: 1 Guest(s)