Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-2 stuttery
#1
Hi guys. First I would just like to start with my pc specs:

Processor: Intel Core 2 duo E6850 @ 3.00GHZ
Ram: 4 gigs
Graphics card: 2x Nvidia Geforce 8800 GT SLI
Sound card: Sound Blaster X Fi Xtreme Gamer
Harddrive speed: 10,000 rpm
Operating system: Windows XP Professional 64 bit


If there's any more PC information you want to know, tell me.


Ok well, I'm trying to play FFX-2 and it's stuttery. It's the first game I've ever tried with the PCSX2 so my configurations may be off.

Also, when I start the game the movies or whatever flash rapidly and are like small squares. I have to change the blend interlacing for it to not flash.
Oh yeah, and my sound is really stuttery too.

If you guys could tell me the best settings or what I should do for it to run as smoothly as possible, I will greatly appreciate it.

Thank you so much in advance.
Reply

Sponsored links

#2
for the fmvs : switch to software mode (F9)

Could you please post your pcsx2 settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yeah sure, I've tried playing around with the settings.

My current settings are:

1680x1050 60hz
Direct3D9 (Hardware)
Pixel Shader 3.0
Aspect Ratio 16:9
D3D Internal Res: Native
NLOOP Hack is gray but has a check
Texture Filtering is checked
Wait V sync is unchecked
Loga z is unchecked
Enable TV out is unchecked
Alpha correction is checked



I tried pressing f4 f5 f4 f5 during the video, and it made it go faster when i pressed f4 but when i pressed f5 the screen flashes flashes but it goes really fast like normal speed as if i were playing on a ps2 but the screen flashes

and i guess my biggest problem now is the sound is lagging at times and choppy at times but when i use the different interlace modes I'd either get a line across my screen or my screen gets darker, the one that works best without lag is the flashing one, but the problem with that is that it flashes lol
Reply
#4
you seem to have an old gsdx version. Try latest beta.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Thank you sir, I shall try that and report back results
Reply
#6
Yeah, when the game starts my graphics seem REALLY horrible, like the actual gameplay, its almost like ps1 graphics, SO, so bad blocks and stuff
Reply
#7
increase internal res
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(11-26-2009, 08:26 PM)emilm Wrote: its almost like ps1 graphics

Nah it's PS2 graphics, they are that bad sometimes Tongue2 If you want better just dont tick native, your card should be able to handle higher internal resolution good enough.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Well enough Shadowlady Wink

Grammar nazism aside, it looks really blocky because you don't normally play PS2 games with your face that close to a monitor. The scanlines on a TV as well as the distance one normally sits away from the TV makes the image appear better than it really is.

When you're emulating a PS2 on a high res monitor however, the blockiness is very noticable unless you sit a good 7-10 feet back from your computer.
[Image: 2748844.png]
Reply
#10
I'm playing on a 42 inch tv lcd, is that too big???
Reply




Users browsing this thread: 1 Guest(s)