Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Best config??
#1
Hello

I've been tweaking the configs in PCSX2 for best performance in Final Fantasy X.
When using x2 cycle speed hack, I get around 40fps framerate. But the CGI cutscenes are fine.

When using x3 cycle rate I get framerate of 50 - 60 fps. But the sound in CG cutscenes becomes bad.


Any way to fix this problem? ^_^
Reply

Sponsored links

#2
Yes. x2 and x3 Cycle Rates will break the FMV's for sure. Disable it, and the FMV's are fine.

When a FMV started->ESC->Speedhack->change it to 1.5/default->watch->change it again.

The other way is to get proper cpu power to play it without speedhacks beyound 1.5.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(03-15-2009, 12:28 AM)yunsabit Wrote: Yes. x2 and x3 Cycle Rates will break the FMV's for sure. Disable it, and the FMV's are fine.

When a FMV started->ESC->Speedhack->change it to 1.5/default->watch->change it again.

The other way is to get proper cpu power to play it without speedhacks beyound 1.5.

Will that mean I will need to use Save states to get back the position I was in the FMV?

Also, Is there a guide for 0.9.6 yet for getting the full potential of your CPU. I have an AMD Quad-Core Phenom..
Reply
#4
No, while pressing ESC in the FMV you can change it.

Then simple go to run>execute. the FMV starts from the same place it was.

"Full potential"; Well, oc it to the max as possible, enable MTGS. That's the best you can do. Also playing at native resolution(gpu plugin) gives you better fps.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply




Users browsing this thread: 1 Guest(s)