Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Blank Screen
#1
Hello, dont mean to be a nuscence to have my first post a support thread but while playing FFX i get a blank screen after the cut-scene where Yuna does her first Sending, not too far into the game either, when it does this you can hear Tidus Snoring like he was sleeping then you just hear waves untill you stop the emulator, ive done everything from update the GSDX to getting the beta PCSX2 and re ripping the ISO. but always stops in this same spot. im usually sitting around 72fps and rarely drop below 40fps so i know my computer is adequate

BIOS: SCPH10000 (NTSC-U)

PCSX2 0.9.6 Plugins:
GSDX 1553m SSE2 Directx10
Lillypad 0.9.9
Linuz ISO CDVD 0.8.0
SPU2-X 1.1.0

PCSX2 Beta Plugins:
GSDX 1476 SSE2 Directx10
Lillypad 0.10.0
Linuz ISO CDVD 0.9.0
SPU2-X 1.1.0

and if its any help at all

Computer Specifications:
AMD Athlon 64 x2 4850e 2.7ghz overclocked
4gb OCZ SLI RAM Dual Channel
Sapphire Radeon 4670 overclocked to 778 core and 1140 Memory GDDR3
Windows 7 Ultimate Release Canidate x86 (32bit)

and before you ask, yes im running FFX off a ISO not mounted.

dont know if i should be reporting this here though but the GSDX Directx11 (im assuming its 10.1 for ATI cards) Crashes PCSX2 off the start, as soon as you try to load a game.
Reply

Sponsored links

#2
things that might help: deactivate all speed hacks, use an older gsdx revision (r890 e.g.) or zerogs, switch to gsdx software mode (F9), select another sound plugin, change the clamp/round modes, try it with your game disc in your drive and gigahertz/peops cdvd plugin

gsdx11 uses the beta .dlls from the latest directx sdk (dx10.1 is just an extension of dx10 available only on ati, newer nvidia mobile and some integrated intel gpus iirc), problem is that these dx11 beta .dlls are not compatible with the dx11 pre release of the win7 rc. if you want to try the beta .dlls, shadow lady posted them here, just put them into your pcsx2 root folder. but don't expect anything special with them, it's still way too early for dx11 specific improvements Wink
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
none of those worked so far, ill try loading it from the drive and let you know.. its odd that im the only one that has this problem that ive seen, scearched everywhere that i know of and no one had this problem before.
Reply
#4
Click on Config then go to Advanced.
Set both Clamp Modes to Normal.
Reply
#5
Set clamp modes in "config > advanced" options to extra
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
there are other users who faced this "sending bug", but usually upgrading to the latest beta worked afaik. not sure why it doesn't work for you, i myself never experienced this bug with any pcsx2 version i used. if nothing else helps you might even consider to downgrade to an older pcsx2 version like 0.9.5 or 0.9.4 to see if you could at least get past this point and then change back to the latest beta. saves on your memcards should work between all these versions, savestates probably not.

edit: well, seems that someone knows exactly, what will help with that issue Smile
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#7
thanks for the quick replys, trying it with extra clamp now.

EDIT: woo thank you, finnaly got it to work, was at 20 frames a secound for 5 minutes but worth it in the end, thanks alot Smile
Reply
#8
You can change the clamp back after that scene to get your normal speed and if it freezes again turn it back on.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
hey how did you solve the black screen issue
help me
and what is damp?
Reply
#10
It's clamp and you find them in the "config > advanced" menu as it was explained...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)