Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX - Blurry models and screen flickering.
#1
First off let me say Hi to all of you, im new here and i have a small problem with running FFX PAL, im using the original DVD and PCSX2 0.9.6, 0.9.7 doesnt seem to work nearly aswell for me so im using the old one..

Im getting these blurry "double" models for some reason, also whenever theres alot of 3D models on the screen they start to flicker i.e when the camera cuts to a wide angle shot, showing pretty much all the models that are on the scene.


[Image: bj0qp.jpg]

GSdx9 settings.
Res: 1920x1080 60Hz
Renderer: Direct3D9 (Hardware)
Shader: 3.0
Interlacing: none
Aspect Ratio: 16:9
D3D internal res: default 1024x1024

Sys specs:
CPU: Intel C2D E6850 3.0Ghz
RAM: 4GB DDR2
GPU: 2x Gigabyte GeForce 9800GT 1GB @SLI

The game runs almost perfectly most of the time, just these blurry models are giving me a headache.
Any advice would be greatly appreciated.
Reply

Sponsored links

#2
why does 0.9.7 not work ?
what error do you get ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-10-2010, 02:06 AM)jesalvein Wrote: why does 0.9.7 not work ?
what error do you get ?

0.9.7 on my system is just too slow and jam packed with graphical glitches, theres no crashes though.
Reply
#4
I guess it's because you misconfigured it.
it far more reliable to use 0.9.7, and your system can handle it easily (at least for FFX)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I managed to get rid of that by setting skipdraw to 1.
Go to \inis folder, open up GSdx.ini and change allowHacks=0 to allowHacks=1.
Now you change this video setting. Happy

This isn't a glitch or anything, it's supposed to look like that on ps2. It's meant to be some kind of depth of field to hide aliasing.
Reply
#6
(12-10-2010, 09:40 AM)Daewa Wrote: I managed to get rid of that by setting skipdraw to 1.
Go to \inis folder, open up GSdx.ini and change allowHacks=0 to allowHacks=1.
Now you change this video setting. Happy

This isn't a glitch or anything, it's supposed to look like that on ps2. It's meant to be some kind of depth of field to hide aliasing.

Yeah, actually now that i think about it, it did used to look like that on the original ps2... it's just so much more noticeable on a bigger screen and higher resolution.
Well this is a minor inconvenience, im more bothered about the flickering models, which havent happened since that scene in Kilika though, and im just about to reach Luca.
Reply
#7
We fixed a bug with the VU recs in the 0.9.7 beta that caused blinking polygones in FFX.
You should work a bit more on getting it to run Wink
Reply
#8
(12-10-2010, 10:37 AM)rama Wrote: We fixed a bug with the VU recs in the 0.9.7 beta that caused blinking polygones in FFX.
You should work a bit more on getting it to run Wink

Iv'e tried almost all possible cfg combinations and the game either runs extremely slow (10-16fps) or just crashes instantly without any error message.

The error message in Windows Event Viewer:
Faulting application pcsx2-r3878.exe, version 0.0.0.0, faulting module gsdx-sse2-r3878.dll, version 1.0.1.9, fault address 0x00039777.
Reply
#9
Hmm, can you try to disable your SLI?
GSdx simply crashing like this is odd.
Also use the SSSE3 version of the plugin, your CPU supports it.
Reply
#10
(12-10-2010, 11:50 AM)rama Wrote: Hmm, can you try to disable your SLI?
GSdx simply crashing like this is odd.
Also use the SSSE3 version of the plugin, your CPU supports it.

Well the only difference now is that i cant get it to run atall, crashes with any setup.
AppName: pcsx2-r3878.exe AppVer: 0.0.0.0 ModName: gsdx-ssse3-r3878.dll
ModVer: 1.0.1.9 Offset: 00034887
Reply




Users browsing this thread: 1 Guest(s)