Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Buggy graphics.
#1
Gday guys,

First off, thanks for all the help.
Got PCSX2 0.9.6 with the crazy idea of plugging my ps3 controller into my ps3 and playing FFX on my pc. (crazy huh)

Anyway, first pcsx2 would crash when trying to go past the first little intro animation...
Figured it out thanks to this forum. Smile
Then my ps3 controller wasnt reading at all.
Figured it out thanks to this forum. Smile

Now i have a different problem though, and a search isnt helping enough. Sad

This is what my FFX looks like running from an iso...

http://img688.imageshack.us/f/ffxrendering.jpg/

also the sound is a little off, but its only half a second or so, and i can probably deal with it.

Heres my current setup.

http://img573.imageshack.us/f/pcsx2settings.jpg/

Anyone got any ideas?
Reply

Sponsored links

#2
update your pcsx2 to latest beta.
don't forget to activate ffx fix when done.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yes, use the latest beta for this. FFX runs swell for me, using all defaults, and I don't even need to use the built-in fix. It gets a bit slow at times, but it's still very playable.
Reply
#4
you'll need to use that fix for FMVs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-23-2010, 12:50 AM)jesalvein Wrote: you'll need to use that fix for FMVs

The FMVs run fine for me without it enabled. Maybe I'm just getting lucky so far... Smile
Reply
#6
jesalvein:
We auto enable the FFX fix in the beta. Users don't need to do anything anymore in most cases Smile
Reply
#7
don't use GSdx 890 it's phased-out use the Gsdx 3xxx w/c included in the 0.9.7 installer
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)