Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX - Choppy Cutscenes
#1
Recently I started using PCSX2 for FFX. But whenever I get to a cutscene it always seems all choppy or kind of rough like. I have my settings bumped up to 1920x1080 and I thought that might have been the cause, but when I lowered the the resolution it was still doing the same thing. My hardware seems fine as I can play the game without issues. But the choppy cutscenes is irritating and I cannot stand it.
Is there a way to fix this? If so could someone please help me out, thanks. Smile
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
The specs that I am currently using consists of;
CPU: Intel i5-3210M @ 2.5 GHz (Hyperthreaded)
Graphics Card: Nvidia GT 630M (Yes, PCSX2 is set to use it)
RAM: 8GB
OS: Windows 8.1
The current version of PCSX2 I am using is 1.2.1.
My video plugin settings is set to Direct3D11 (Hardware) and my resolution is 1920x1080. Texture filtering is ticked. And interlacing is set to auto. MTVU is enabled (Wasn't sure if it was fine to enable it or not, but it seems fine with it enabled).
I have FFX video fixes turned on.
Reply
#4
Quote:In order to help you further with your problem, please make sure the following are all provided.
What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Oh sorry, I am running the game from ISO.
Reply
#6
what do the ee% & gs% say when it slows down ?
did you set windows power plan to high performance ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
My issue isn't the game slowing down, just the cutscenes go all rough like.
And yes it is set to high performance.
Reply
#8
(10-25-2014, 12:56 PM)TheSickSign Wrote: My issue isn't the game slowing down, just the cutscenes go all rough like.
And yes it is set to high performance.

The custcenes aren't slowing down ?
Well, problem solved, then ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
No no, my problem wasn't ever the cutscenes slowing down, during cutscenes I still get a solid 50fps. But the quality is like, not right. It isn't anywhere near as what it would be when I used to play the game on PS2. I will get a quick picture of what it looks like for you.
Reply
#10
Inwondrr what you mean by "choppy", then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)