Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX - Cinematics overlaying game
#1
Hi

I've just started using PCSX2 to play Final Fantasy X. However when the game switches from the game screen to a cinematic there seems to be an issue where the last frame from the game screen remains and the cinematic comes in over top making it unwatchable.

I'm new to using PCSX2 so I have no clue what might be causing this.

Any help?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
#3
(09-08-2012, 04:22 AM)PhoenixNZ Wrote: Hi

I've just started using PCSX2 to play Final Fantasy X. However when the game switches from the game screen to a cinematic there seems to be an issue where the last frame from the game screen remains and the cinematic comes in over top making it unwatchable.

I'm new to using PCSX2 so I have no clue what might be causing this.

Any help?

If you go under "Config -> Emulation Settings -> Game Fixes" in the menu there is an FFX Hack specifically for this. It didn't fix 100% of the issue for me, but there was major improvement. (I was also running the previous version of pcsx at the time, i think it was 0.92) I'm gonna test it in the newest version after work today Biggrin
#4
The NTSC game works fine with 1.0 without any special settings for me.
#5
(08-18-2012, 02:34 PM)Livy Wrote: Game: Final Fantasy X
Version: NTSC-U (SLUS-20312) & NTSC-J (SLPS-25088)
GSDX: The one bundled with PCSX2 1.0.0

Bug description: Few FMVs in NTSC-U version of FFX and the majority of FMVs in the International version blink. Automatic game fixes is checked (this bug is not the gabarge FMV which the gamefix is for). I did a full test with the FMV when Tidus meets Wakka in the International version. All speedhacks and GSDX hardware hack are off, cheats disabled, native resolution, change between microVU and superVU but the problem still persists. The only way to fix it is using Software mode.

Workaround for user: Press F9 to switch to Software mode either before or after the FMV. Then press F9 again (immediately if you want to) to switch back to Hardware mode.

(08-18-2012, 03:58 PM)vsub Wrote: Livy try pcsx2-r4818(not GSdx).
There is similar problem with other game and pcsx2-r4821 is the problem
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
#6


Thanks for the help guys, I've put some of these fixes in place and I'll see how it goes.
#7

Vsub wrote: Livy try pcsx2-r4818(not GSdx).
There is similar problem with other game and pcsx2-r4821 is the problem

What is pcsx2-r4818? I'm assuming its an older version of pcsx2? Where can I get that version?




Users browsing this thread: 1 Guest(s)