Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Cutscenes run way too fast
#1
Hi, first time posting here, you are my last hope lol.

Lately, ive been trying every possible tweaks and checking every tutorial on how to configure pcsx2 on internet, but nothing seems to solve my problem.

My problem is clear, in the very first cutscene in final fantasy X, where tidus plays blitzball and auron shows up, the game seems to run at a very fast speed, making the sound buggy(overlapping sound).
My pc specs are more than enough, so no point posting em here. Anyways I will post pics of my pcsx2 setup, maybe theres an option that causes cutscenes to run way TOO fast.

If you need more info, let me know and I post it here by editing.

Thank you and I hope you can help me, I have faith in you!


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
f4- you probably disable framelimiter

not sure why u messing with VU/EE put them back to defaults
turn off manual hacks and leave it on auto

if you setup pcsx2 threw some youtube guide you should probably put everything back to defualt
Reply
#3
(01-03-2016, 10:26 PM)tsunami2311 Wrote: f4- you probably disable framelimiter

not sure why u messing with VU/EE put them back to defaults
turn off manual hacks and leave it on auto

if you setup pcsx2 threw some youtube guide you should probably put everything back to defualt

the game runs at 60 fps, I havent disabled frame limiter.
Reply
#4
only way it would run to fast is if framelimiter is off or you hold tab for turbo, and messing with the EE/VU will cause false fps numbers, put them back to defualt
Reply
#5
(01-03-2016, 10:32 PM)tsunami2311 Wrote: only way it would run to fast is if framelimiter is off or you hold tab for turbo, and messing with the EE/VU  will cause false fps numbers, put them back to defualt

The game runs smoothly, but the cutscene runs faster than it should, its nothing about fps cause it runs at 60 fps all the time. Also the frame limiter is on.
Reply
#6
did you put EE/VU back to defualt? and 0-0 and try again.. there is all no reason to mess with EE/VU with this game less you have some super old PC
Reply
#7
(01-03-2016, 10:56 PM)tsunami2311 Wrote: did you put EE/VU back to defualt?  and 0-0 and try again.. there is all no reason to mess with EE/VU with this game less you have some super old PC

yes, all back to default
Reply
#8
Looks like the EE cyclerate problem, return it to default. If that did not work, download the latest build and leave everything at default.

http://buildbot.orphis.net/pcsx2/index.php
Reply
#9
and did you uncheck manual game fixes? and make sure System>automatic gamefix are checked, if it all back to defualts still happen try the newer builds under defualt settings there no reason 1.21 or even the git builds should be doing anything wierd like that
Reply
#10
(01-04-2016, 12:54 AM)K.F Wrote: Looks like the EE cyclerate problem, return it to default. If that did not work, download the latest build and leave everything at default.

http://buildbot.orphis.net/pcsx2/index.php

gonna try the latest build, gonna edit soon and Ill tell you if I still have the cutscene problem thanks
Reply




Users browsing this thread: 1 Guest(s)