Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Emulation Problems (Laptop?)
#1
Intel Core i5 540M
8gb of DDR3 RAM
Radeon HD 5650

I've been searching around and I tried the suggested changes for FFX emulation, but I just cannot seem to eliminate the slowdowns, I've tried various speedhack settings, and many things, but battles, and menu screens lag, the cut scenes are not too bad.

Is it just because I have a crappy laptop or what?

I cannot even emulate PS1 games it seems without lag...

Sad
Reply

Sponsored links

#2
set the power profile to high performance?
Reply
#3
I have it set to high performance and still have lag issues Sad
Reply
#4
The international version is known to be slower then the NTSC version.
Reply
#5
You can use ThrottleStop (google it) to force your i5-540m to stay in turbo, also try playing in hardware mode with sse4 and resolution set to "native". i havnt played FFX yet on PCSX2 (i don't own it and kinda over played when i did) so i can't really offer you any other suggestions except not to over do speed hacks, which can slow you down as well if misused+^_^+
Signature purposefully left blank.
Reply
#6
That laptop should run FFX with relative ease.

You may need to keep the interna; resolution low (e.g. native),
and rely on a few Speedhacks to keep speed good.

Make sure you have your Power Plan set to High Performance,
and also that you are not running directly from the disc.
Reply
#7
it´s not done telling the starter he only has to switch the power plan...look at the detailled settings of your powerplan...turn everything to maximum performance...often the cpu setting is set to be at it´s lowest level at around 50%...(of course it´s a nice feature, but i have set it always at 100% to be sure)...just max every stat to maximum performance, also look at your graphics driver to set everything to maximum performance and disable vsync so no program has the chance to turn it on o.O
also try to use gdsx9(hardware) and everything should be ok...
if you have a button for gpu setting (onboard <-> high perf. gpu) you should press the button to switch to the better gpu
Reply
#8
(03-22-2012, 04:21 AM)graduad Wrote: that thing in wikipedia is nearly vandalized the topic
the true recommended requirement supposed to be
for Intel-i series at 3.2Ghz,for Phenom at 4Ghz~
and a gddr5 equivalent video card e.g. 460~,560~ models for nvidia or 47xx~,57xx~,68xx~ for ATi.

______________________

** link removed **
** link removed **

you stealing my reply and botting and DoSS attack detected!!!
http://forums.pcsx2.net/Thread-Will-this...figuration
Violation of TC REPORTED!!
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)