Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX/FFXII CGI Sound Issues
I've tried doing a few searches on this website and have also read through and attempted some of the suggestions on the pcsx2 guide, but neither helped. (If the info I need is in another thread, I'm sorry that I could not find it.)

When I play FFX or FFXII on pcsx2, I get really annoying sound issues during CGI sequences. In FFX, every sound during CGI sequences is doubled (it's like hearing the entire sound sequence being played twice simultaneously but with one being less than half a second off from the other). In FFXII, the sound during CGI sequences is completely choppy and unbearable to listen to. These issues do not appear to persist through normal, non-CGI cut scenes or through normal game play.

I've tried using all three sound plugins (though I suspect I may be using them incorrectly). The first, SPU2-X 1.1.0, and third, ZeroSPU2 r514-Dev 0.4.6, play sound but are also the plugins that cause the above problems to occur. P.E.Op.S SPU2 1.90 doesn't produce any sound but makes the graphics completely choppy.

I use a headset to listen to my games if that makes a difference.

Any suggestions?

Sponsored links

1) Use the latest SPU2-X: , preferably set to X-Audio
2) Make sure you don't have speed hacks enabled and most importantly the EEcycle hack
3) Make an ISO of your game and use Linuz ISO to run it to eliminate stuttering caused by DVD spin ups-downs
[Image: newsig.jpg]
Wow. I'm retarded. I did have speed hacks enabled. FFXII sounds AMAZING without them.

Thank you.

Users browsing this thread: 1 Guest(s)