Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX, FMV hang on Macalaina woods
#1
I have been playing FFX International Edition on PCSX2, and I've gotten through the game fine up until this point (Had a few minor sound glitches, fixed those with a few plugin adjustments) but I have reached the scene at the Macalaina woods post Bevelle and my game hangs on the FMV, and I have to shut down. I can not get past it. If someone could help I'd be appreciative.

My system specs are as follows:
Asus M4AXTD Evo motherboard
AMD Athlon II (Rana edition) 3.2ghz with the other two cores unlocked
AMD Radeon HD 4500 graphics card, 512 megabytes of memory
8 gigs of DDR3 ram

I figure these are fast enough to play the game, and like I said, I get through it fine up until this point. I just need to get past this so I can continue. Thanks.
Reply

Sponsored links

#2
Please post the emulog.txt from when the game hangs. From PCSX2/logs or My Documents/PCSX2/logs
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(EE pc:0015D710) TLB Miss, addr=0x7edb285a [load]
(EE pc:0015D710) TLB Miss, addr=0x7edb285b [load]
(EE pc:0015D888) TLB Miss, addr=0x7edb2857 [load]
(EE pc:0015DE70) TLB Miss, addr=0x7edb284f [load]
(EE pc:0015DE70) TLB Miss, addr=0x7edb285e [load]
(EE pc:0015DE70) TLB Miss, addr=0x7edb285d [load]
(EE pc:0015DE70) TLB Miss, addr=0x7edb2858 [load]
IPU1 Normal error!

That shows in my log window when it hangs. Is there any solution to this? I have tried all sorts of settings, this is the only place I've had a problem.
Reply
#4
The most probable solution is to rerip your iso. Best to use imgburn for that.
Reply
#5
try turn off fxaa and shaderfx
Use cheat??
Reply
#6
Off by default, I never turned them on. It crashes on both plugins, beginning to think it is a bad rip. Going to have to track down my disc and re rip, most likely.
Reply
#7
Yeah there is a huge chance that's from a bad rip. Grab your disc, make sure its clean, use Imgburn.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
Hoping it's not a scratch on that part of the disc, though if it is, ah well, I'll be getting the HD edition soon. XD

Edited: Found my us normal edition, stuck it in the drive, played through the FMV and it got past it, which indicates yeah, it was a bad rip. Will try to re rip the disc later and see if it works too.
Reply




Users browsing this thread: 1 Guest(s)