Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX-FXX-2 battle menu flashes
#1
FFX-FXX-2 battle menus flash on pcsx2
graphics card Nvidia 8400GS
CPU DUAL CORE 1.81GHz.
nothing is overcloked.
It can run with fullspeed native x2 and sometimes x3.
Well with all speedhacks on.
without speedhacks i have 30-35 fps
and the problem is still on
the only way to fix it is using software mode or OpenGL sometimes but if i use OpenGL during battle it may froze up witha blue screen(i can hear battle sounds)
But i prefer DirectX.
So is there a "Special plugin" like for ff7LaughoC.
or some good settings? both of them are in iso and in a cd format Tongue
SO HELPPP
Software mode fixes everything but guess what 30fps is anoying Smile
Oh forgot to mention they are both NTSC
Reply

Sponsored links

#2
uhm what GS plugin are you using?
You should use GSdx with DX9 or DX10 hardware mode.

BTW: your CPU and GPU are way too slow in order to get playable framerates. So don't expect much Wink

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#3
(09-21-2011, 07:58 PM)Nexxxus Wrote: uhm what GS plugin are you using?
You should use GSdx with DX9 or DX10 hardware mode.

BTW: your CPU and GPU are way too slow in order to get playable framerates. So don't expect much Wink

Well i dont expect too much fps allthought i have 65fps x2 native Laugh
And sound Directsound And everything maxed-out i am using GSDX latest build ALWAYS! from orphis
http://buildbot.orphis.net/pcsx2/
i have tried with both dx10-dx9 same things
With OpenGL it works Good but even with all hacks on it is slow around 50 fps compared to GSDX wich rans about 80fps native.
Forgot to mention i have 2gb ram
Reply
#4
don't use any other gamefixes, you don't need them for FFX and don't use frameskip, it breaks graphics and causes flickering.
also reset the VU and EE rec settings.
The only thing you have to change is the EE rounding mode to "negative".
Otherwise it can happen that characters in battles are standing in the wrong direction.

ah and try to reset your GSdx settings by deleting the GSdx.ini.
Just use the default configurations with DX10 Hardware and 2x native.

If that doesn't help you can try updating the Nvidia drivers, or reset the nvidia settings.
A negative LOD Bias can also cause such problems.

And if you use DX9 Hardware, you HAVE to use logarithmic z.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#5
i will try these and i will let you know.
Thanx in advance*
Reply
#6
I'm confused, is this support for FFVIILaughoC or FFX?
CPU: i9 20Ghz 40-core
GPU: GTX 129000 in Octo-SLI
RAM: 64GB DDREKT69
Monitor: 800x600 15" CRT
Reply
#7
ffx Smile
And everything works thanx for the help i swiched to negative but characters still some time face wrong but this isnt a problem Smile
Some graphics are slow but but i can play with nativex2 without problems or slow downs
Reply




Users browsing this thread: 1 Guest(s)