Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FFX] Fights don't start (PAL)
#1
Information 
Hello!

I got a bug in Final Fantasy X with the latest 0.9.7 beta. Sometimes nothing happens after a fight started! The monsters appear and that's it. The controls don't appear and the monsters do nothing. But the screen doesn't freeze. I just can't do a thing.
Is that a known bug?
Do you need my plugins?

edit: I'm not sure if it makes any difference but this happened a lot after I used the F1/F3 function frequently
Reply

Sponsored links

#2
PC specs? PCSX2 settings? Where does it happen? Any error in the PCSX2 console window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
It's probably the Thunder Plains area that has that random soft crash. Get out of the area as fast as you can and you won't get it again.
[Image: newsig.jpg]
Reply
#4
Yeah, thats correct! It happened there. Is this an unsolved bug in the beta?
Reply
#5
It's a known bug since ages unfortunately...it only happens with certain types of monster lineup so you can get around it by saving state often and whenever you get the lineup that freezes reload until you get out of the area.
[Image: newsig.jpg]
Reply
#6
(06-06-2010, 10:39 AM)Bositman Wrote: It's a known bug since ages unfortunately...it only happens with certain types of monster lineup so you can get around it by saving state often and whenever you get the lineup that freezes reload until you get out of the area.

Ok, thanks for help!
Reply
#7
I have the some problem sometimes but I can always reload the game from the last save point so, this is not a horrible problem.
Reply
#8
Of course not. But if you don't know that and run and fight a lot it can be annoying to do it all again.
Reply
#9
Hello, again.
I am playing FFX international, with V. 0.9.7.387, my system is:


OS: Windows Vista SP2
RAM: 1.00GB
Processor: Mobile AMD Athalon 64 4000+ 2.60 GhZ
Graphics card: ATI Mobility Radeon X600

And my current Settings are:

EE/IOP: Recompiler
Round: Chop/0
Clamping: Normal
Flush and Denormals: On

VU0/1: Micro
Round:Negative
Clamp:None
Flush and Denormals: On

Framelimiting: 30FPS
Skipping: 1draw/15 skip constant

EECyclerate:3
VUStealing:3
INTCSpin, WaitLoop, mVU Flag, mVU Block: enabled

FFX Videos Fix: on

Ok, now for my problem... I am underwater with Rikku at the begining of the game, and the game freezes as soon as the screen shatters for the begining of the battle... I'd appreciate some help, please?
Reply
#10
All those hacks and customizations are prolly breaking it.
Disable all the speedhacks that don't have the "recommended" tag and set the GS window settings back to default.
Then load the game from memory card (not savestates) and it should get past it.
Reply




Users browsing this thread: 1 Guest(s)