Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX - How to fix blur/ghosting
#1
Just posting this because I couldn't find it anywhere else. When playing FFX on the latest stable build (1.0.0) using hardware rendering, some things that are supposed to be farther away have a blur or ghost image. To fix this (as long as you are using the gsdx plugin) do the following:

1. Go to Config, then Video (GS), then Plugin Settings

2. Under Hardware Mode Settings, check the Enable HW Hacks box, then press the configure button next to it.

3. Check the Agressive-CRC box (it says use at your own risk: this gave me no problems, but that might not be the case for everyone i guess)

That's it! this got rid of those pesky blurry ghosts that happen in some battles and areas. Now i can enjoy the nice high resolutions Biggrin My system is fairly beefy, so it may only work if your PC has plenty of power, i dunno.
Reply

Sponsored links

#2
skip-draw hack works better, and old news lol
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Skipdraw 1 does it I believe.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
You guys do know that all this agressive crc does for FFX, FFX-2 and FFXII actually IS skipdraw 1?;p ~ just sayin'

I find this and similar threads existence a bit hilarious, the descriptions of those hacks are soo mysterious and hard to understand... "removing some effects which might make image sharper/clearer in following games: FFX..." O.o/ I wonder if anyone even reads option descriptions with understanding, or just randomly try changing every possible option untill "fixing" their problem and then come to share their glory.
Reply




Users browsing this thread: 1 Guest(s)