Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX In PCSX2 0.9.7 FMV Problem
#1
Ive searching a lot of solution for this problem, but none works. I'm new to this, just started weeks ago. The cutscene in FFX appears boxy. But the gameplay works just fine. I've tried using the enable game patch, enable game fixes. but none works. please help..Sad


I'm using ATI HD 5470 1GB, i7-740qm 1.73GHz with 2gb ram

Here's the image:
[Image: 810626019a2d9c1449c3e0dbc0e57479ec850e7.jpg]
Reply

Sponsored links

#2
the gamefix for FFX works fine, make sure you have them enabled
Reply
#3
(02-20-2011, 05:52 AM)Saiki Wrote: the gamefix for FFX works fine, make sure you have them enabled

tried it. still didnt work.. Is it the problem with my gpu?
Reply
#4
You're using a version newer than 0.9.7.3876m, right?

I had the same problem using the latest SVN. Just use the official beta, and it will work as intended.
Reply
#5
you have to check ee timing hack in game fixes section to fix that problem
Reply
#6
(02-21-2011, 12:45 AM)ameppe Wrote: you have to check ee timing hack in game fixes section to fix that problem

Nope.

Quote:You're using a version newer than 0.9.7.3876m, right?

I had the same problem using the latest SVN. Just use the official beta, and it will work as intended.
What he said.
[Image: newsig.jpg]
Reply
#7
(02-26-2011, 12:33 PM)Bositman Wrote: Nope.

What he said.

well, i used ee timing hack and this fixed my problem with svn 4282
Reply




Users browsing this thread: 1 Guest(s)