Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Missing Item Names
#1
I'm getting missing item names when receiving gifts from NPCs and obtaining items after random encounters in the International Version of FFX NTSC-K. I didn't have this problem when I played through the NTSC-U version. I looked in the log and saw a lot of this.

(EE pc:001DDC40) TLB Miss, addr=0xeb97fda [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb98070 [load]
(EE pc:001DDC40) TLB Miss, addr=0xda10de4 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb9802b [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb98448 [load]
(EE pc:001DDC40) TLB Miss, addr=0xda1407e [load]
(EE pc:001DDC40) TLB Miss, addr=0xda38637 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb98084 [load]
(EE pc:001DDC40) TLB Miss, addr=0xda353ad [load]
(EE pc:001DDC40) TLB Miss, addr=0xda1407e [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb9802b [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb980c9 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb97fde [load]
(EE pc:001DDC40) TLB Miss, addr=0xda14076 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb980d1 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb97fde [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb980d5 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb98444 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb98444 [load]
(EE pc:001DDC40) TLB Miss, addr=0xda0c203 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb98163 [load]
(EE pc:001DDC40) TLB Miss, addr=0xda0db56 [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb97e4d [load]
(EE pc:001DDC40) TLB Miss, addr=0xda1273f [load]
(EE pc:001DDC40) TLB Miss, addr=0xeb97e39 [load]

There's a lot more of that, but I didn't think it was necessary to post it all. Is there a fix to this? I'm going to try and restart PCSX2 and re-run the game and hope that does something. Other than that I'm clueless. I hope I provided enough information for someone to help.
Reply

Sponsored links

#2
If youre not using 0.9.7 beta you should start doing so. You never mentioned your PC specs,PCSX2 version, settings and plugins used. Also try making an ISO image of your disc with ingburn and run that instead
[Image: newsig.jpg]
Reply
#3
Ah sorry. I was hoping that the error would be enough to go by because as I said the NA version works fine for me. I've completed the entire game and all the arena creations multiple times.

I am using PCSX2 0.9.7 beta revision 3876m to be exact. The plugins being used are GSDX D3D 11 Hardware. SPU2-X-r3878 for sound and cdvdGigahertz (r3429) for CDVD. I have also already used ImgBurn to make an ISO of the disc.

Specs are...

C2D E8500 3.16Ghz
Windows 7 32 Bit Ultimate
3.25GB of accessible ram
GeForce GTX 470

Hope this is enough information.
Reply
#4
That's pretty weird...can you post a screenshot of the problem?
[Image: newsig.jpg]
Reply
#5
It could be a bug in the game. It's not unheard of Tongue2
Reply
#6
After reaching a save point and restarting the game it occurred only for 10 minutes then stopped completely and haven't seen a trace of this issue for the last 45 minutes. I have no idea what this means, but I guess I'll disregard it for now. On another note, I heard the Slowdown when summoning Shiva and the Slowdown on the Mihen Highroad has been fixed yet I still have these issues. Is there something I can change? Should I make a new thread for this issue as well? BTW the slowdown on Mihen goes from 60 to 15 ish while the Shiva Slowdown is more like a 60 to 5 drop...
Reply
#7
Who told you it's "been fixed"? These spots expose an extremely high polygone count iirc and thus are slow.
Reply
#8
Some people said it was fixed for them on a certain revision is all.
Reply




Users browsing this thread: 1 Guest(s)