Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX (NTSC): Cannot access final dungeon
#1
So, before 0.9.7 r3113 was released, I played Final Fantasy 10 quite a lot and the game even let me get to the last dungeon (after fighting Sin's shell, where all the water is) without any major problems....that is, until trying it today. I turned off all speed hacks and loaded from a memory card save, and well, when I choose "Sin" in the airship, Cid yells "Yeehaw! Here we go!!" the camera just spins a in continuous circle and doesn't go inside Sin. At first I thought it was a problem with the 0.9.7 beta. Nope. This happens on 0.9.6 r1888 as well, yet it worked perfectly fine a few weeks ago. Why? I don't know. Is this somehow related to the VU0 VU1 and/or EE IOP settings not being right, or what? Those are all at their default settings as far as I can tell. Perhaps a youtube video will explain better. I find this to be a very weird glitch, but whatever Blink http://www.youtube.com/watch?v=xaZZ-y2ov9I
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply

Sponsored links

#2
i dont understand why something that worked perfectly before a month or so, in the same emulator and doesnt work now, in the same emulator is a bug...

you just did something wrong is the settings. it can be anything
totally anything. there is no way this can happen just like that. maybe your iso has a problem now maybe something in settings but 100% not a bug
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Maybe I'll delete all the .ini files and reset all settings back to default and try it then. Either that, or like you said, the ISO image got screwed up when I copied from the DVD.

6:49PM MST: I reset all settings to default, loaded the game from the memory card and I still get the same problem. Maybe I'll use ImgBurn to rip the game instead of Delta.
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply
#4
Works fine here with 0.9.7 beta, try remaking your ISO. There's an FMV after you select the location so maybe enable the FFX videos fix but worked here without it and with default settings.

Moving to General Discussion for now.


Attached Files Thumbnail(s)
   
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
But this still doesn't make any sense how it worked in the past but not recently (with the same ISO). I'll try making another one....Unsure

Edit 9:20 PM MST: Not sure if this will make it easier to pinpoint, I did get a report from the log file (pcsx2 0.9.6 r1888) and used alt+printscreen - http://i255.photobucket.com/albums/hh137...ressed.jpg
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply
#6
Yeah seems like an ISO problem. Make sure your file is not used by any other external program.
[Image: newsig.jpg]
Reply
#7
well i killed my time just to re-investigate this FMV problems that involving ripping from a game disc
the recently i use to rip disc was the EFP ISO CDVD plug-in but the FMV conflict is still persist...when i heard imgburn is more accurate i just
re-rip my game disc using imgburn and i just pass though the FMV to enter the final dungeon.

*EDIT*
1.)here my vids
http://www.youtube.com/watch?v=WVU1Q1WXcvc
2.)and as shadow said enable FFX video fix (Config--->Emulation Settings-->Gamefixes)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)