Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX [PAL] Crash
#1
Hello, my first post here. Sorry if this is in the wrong place or has been answered. I've searched the forums and can't find any help with this particular crash.

PCSX2 version: Official Beta 1888
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on
# Plugins used: GSdx 0.1.15 (hardware , dx11)
# Description: T lb Miss error in Macalenia Forest just before the cut scene in which Tidus and Yuna kiss.

Comp Specs:
CPU: i7 920 @ 2.67GHZ
OS: Windows 7 x64
Gcard: ATI Radeon HD 4800

Searching the forums for similar problems, I've already attempted fiddling with the following in both the beta1888 and 0.9.6 versions:
EErec off
EErec negative
Clamp mode Full
VU off
MTGS off
Patches disabled
renderer: Null(Null)

I can't say I've tried all combinations of all these options, but I have tried them all individually and some combos. Any suggestions on what to try next would be great. Thanks!
Reply

Sponsored links

#2
That's weird....did you try creating an ISO image of your game and running it with the Linuz ISO plugin? Also try using DX10 software mode of GSdx. Also keep patches disabled and use SPU2-X for sound
[Image: newsig.jpg]
Reply
#3
Attempted DX10 as well as null(null). Patches have always been disabled and have been using SPU2-X. I am running from ISO, mounting it with Virtual CloneDrive and then using the Gigaherz's Plugin. Linuz ISO plugin refused to read my ISO, Not sure what that issue is but I doubt its related to the crash. I suppose a corrupted ISO could cause this crash. I could try and remake the ISO. What do you think? I'm pretty lost as to what else it could be.
Reply
#4
Well that's the problem. If linuz iso can't load it, it has some issue...try remaking the ISO, I recommend imgburn seems it never fails to produce working ISOs Wink
[Image: newsig.jpg]
Reply
#5
Ok. Fixed linuz issue (It couldn't read it while the virtual drive had it mounted). Running Linuz FFX still crashing. I'll attempt to remake the ISO in hopes that there was some corruption with the file itself.
Reply
#6
Fixed with new ISO. Original must have been corrupted in some way. Thanks for all your help!
Reply
#7
Good to know Wink
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)