Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX PAL Crash @ Bevelle
#1
Well, not so much a crash than it just kind of freezing up, but I can still hear the water flowing in the game. It occurs right after the lengthy Evrae fight/Yuna "flying" scene. I've run it twice now, and it froze in the same spot both times. I was wondering if anyone else has had this problem and, if so, does anyone know of a way to fix it? (Though, I've only ever heard about the Djose, Home, and Kilika crashes...)

http://s115.photobucket.com/albums/n317/...titled.png
The scene it crashes at

http://s115.photobucket.com/albums/n317/...tled12.png
http://s115.photobucket.com/albums/n317/...led123.png
http://s115.photobucket.com/albums/n317/...ed1234.png
PCSX2 settings

Sponsored links

#2
Use the 1888 beta: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
#3
Alright, I'll do that.

Question though. Why would the beta make any difference? Is it more, what's the word, stable or something? Anywho, I'll do that, thanks.
#4
It's much less crashes and freezes in the beta.
And if you get a freeze you can always try to switch to ZEROGS video plugin and then just swap back after the scene, it works for me sometimes.
#5
The beta fixes all these freezing issues FFX has in various points. Yes it has stability and speed improvements.
[Image: newsig.jpg]
#6
The beta does seem to run better, but that scene still freezes up. The beta did not solve my problem.
#7
Did you load from a memcard save? Go to CPU->Advanced and set both clamps to full and extra+preserve sign.
Oh and obviously disable all speed hacks...
[Image: newsig.jpg]
#8
Yeah, I did load from a memcard save. And I'll go ahead and set the clamps. Also, the only speedhack I had on was the
Idle Loop Fast Forward that's supposed to work well with FFX. Think I should turn that one off too?
#9
Yeah just to be sure
[Image: newsig.jpg]
#10
[Works like a charm now. Thanks alot for your help Bositman, much appreciated.




Users browsing this thread: 1 Guest(s)