Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX [PAL] Graphical glitch with attack "Nova"
#1
So I was playing on the latest SVN and when any "Nova" type attacks are used there is this weird effect. Using Software mode seems to fix it but I need to use hardware otherwise it lags up.
Normally, the attack would cause the screen to go black, while the target gets squished into some kind of ball. But in the image it shows the background. Why?

Thank you.

Excuse the large size of image >_>


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
have you tried hardware hack: skipdraw to 1?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
(09-15-2012, 01:09 PM)warWeeny Wrote: have you tried hardware hack: skipdraw to 1?

Yeah. I have been using it the whole time :[
Reply
#4
bump

Nobody knows?
Reply
#5
you must be using an Intel IGP.
Reply
#6
(09-16-2012, 08:12 AM)Squall Leonhart Wrote: you must be using an Intel IGP.

Well, looks like I will have to deal with it for a while then :\ -Unless there is some way to fix it of course-
Thanks for the reply.
Reply
#7
what Intel graphics chip is it?
Reply
#8
(09-16-2012, 08:46 AM)Squall Leonhart Wrote: what Intel graphics chip is it?

I'm not great with this stuff so I just got the Graphics card and processor details. Sorry if it's not what you are after.

Graphics card is ATI Mobility Radeon HD 3400 Series
Processor is Intel® Core™2 Duo CPU P8600 @ 2.40GHz (2 CPUs), ~2.4GHz
Reply
#9
HD3400... equally as bad, do you have the latest drivers for it?
Reply
#10
(09-16-2012, 10:14 AM)Squall Leonhart Wrote: HD3400... equally as bad, do you have the latest drivers for it?

Yeah, I think...
Reply




Users browsing this thread: 1 Guest(s)