Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Random Lag
#1
I've been getting random decreases in FPS and overall performance to the point where my game is playing in slowmo. I did read the FAQ and configuration guide before posting, and also tried tinkering with some settings myself. I have no issues during a movie or cutscene, it's mostly during battle / conversation etc. Here are some of my PC specs and plugin settings.

Operating System: Windows 7 Home Premium 64-bit Service Pack 1
Processor: Intel® Core™2 Duo CPU T9300 @ 2.50GHz (2 CPUs), ~2.5GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11
Card name: NVIDIA GeForce 8600M GT (DX10, Shader 4.0)

If any further info is needed feel free to ask and I'll update the thread. Any help is greatly appreciated, thanks.

   
   
   
Reply

Sponsored links

#2
tried setting gsdx internal res to native ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I did try setting the internal res to native, it didn't seem to make much of a difference, the lag always seems random. I also play Grandia 2 which doesn't seem to have as much lag but I don't think it's an issue with the ISOs. I have noticed that when the game starts lagging it seems like my CPU usage is ~100%. Any clue why that would be?
Reply
#4
set the speedhacks slider to balanced, these settings should be safe for FFX and improve any cpu bound scenario's.
Reply
#5
(04-11-2011, 06:37 AM)ph0x79 Wrote: I did try setting the internal res to native, it didn't seem to make much of a difference, the lag always seems random. I also play Grandia 2 which doesn't seem to have as much lag but I don't think it's an issue with the ISOs. I have noticed that when the game starts lagging it seems like my CPU usage is ~100%. Any clue why that would be?

Looks like some other application is using that CPU% then, try doing an antivirus check and also try to check in task manager what process is doing that.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
You are running it on a laptop, id suggest checking your temperatures (with speedfan or something) and cpu clock speed (with cpu-z) at the point it lags. Mobile CPU's slow themselves down in an effort to keep cool and emulation is very intensive on your cpu.

If it is getting very hot at this point you will probably find your processor speed is dropping, so you will need to find ways to keep your laptop cool
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
make sure your cpu isn't throttling because of high temperatures.
Reply
#8
You Can use the Game booster application.Happy It makes the emulation priority highest and disables[or makes the priority least] all Background processes eg. Anti-Virus etc..Tongue
[Image: recodersignature2.png]
Reply
#9
(04-11-2011, 03:42 PM)hallmark Wrote: make sure your cpu isn't throttling because of high temperatures.


*Echo* Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(04-11-2011, 05:17 PM)refraction Wrote: *Echo* Tongue2

Oops Blink I didnt pay attention to your post sorry Laugh
Reply




Users browsing this thread: 1 Guest(s)