Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Settings - Calling out Bositman
I was wondering is there way way to make the program USE more of my PC's %?? I only see 20% of it being used and it's at 30 fps average.

Also BOSITMAN! I hope u see this I was tlaking to u before I think a month back about ffx Laugh

Your tip worked great, I also got a new iso to the game, had to buy a new game.

However my fps doesn't cap anymore... even thought I set it on capped. Anyways I was wondering if u can tell me a way to increase the % more or even graphics better. TY

Sponsored links

I guess you are talking about the CPU % the GSdx window shows at the top. That's not your whole CPU usage, it's the CPU used by the GS plugin only. So all that it means is that your graphics card has minimal (20%) load so you probably could increase the internal resolution with no speed hit.
To see your real CPU usage open task manager and click on the performance tab.

To help you increase the speed I'm gonna need your full PC specs, PCSX2 and plugin versions and all your settings (mostly GSdx settings and CPU settings of PCSX2)
[Image: newsig.jpg]
WOW so quick lol! alright here I go..

intel duo core 2.4ghz
2gb ram. ddr2
Windows XP pro SP3
Graphics Card : nvidia 8600 GT

Settings I have right now...
Plugins: GSdx 1873 (MSVC 15.00, SSSE3) 0.1.15

GSdx9 resolution 640x640 60hz
diret 3d9 hardware
no interlacing
aspect 4:3
d3d 1024 1024
sw rend. thread *grey*
texture filtering, grey checkmark.
allowed 8 bit, logarithmic Z, windows, alpha correction (fba)

LP.E.Op.S. SPU2 1.9.0
LilyPad svn 0.10.0
Linuz Iso CDVD 0.9.0

CPU setting, Chedck on all 4 on the left
Multi threaded GS mode

Limit - 60 fps max
-skip under 59
-before skip 5, frames to skip 15

Speed hacks - x3 cycle, intc sync, iop x2 cycle rate, and waitcycles sync hack

adavance I followed what u told me to, to get pass that part.

EE Recs Options
Negative, extra + preserve sign, flush to zero, denomrlas are zero

VU recs Options
Negative, extra + preesrve sign, Flush to zero, demormals are zero

2 are greyed out, set O and U flags, and software emulate DaZ

If i'm missing anything tell me I'll come and check in 5-10
OK in GSdx disable 8 bit textures. If you want better image quality you could try increasing the internal D3D res, but start decreasing it again after you see your GPU reducing the emulation speed because of the extra load.

For SPU2 I highly recommend using SPU2-X but it will be slower than PeoPs, use what you like.

Limit - 60 fps max
-skip under 59
-before skip 5, frames to skip 15

Do you have limit or skip set? If limit is set, the rest of the settings don't do anything (the skip ones)

I recommend setting all advanced to defaults. These settings are really slow and more compatible, but you need them in 2-3 places max throughout the game. So set them to default and if you get a crash again set them to extra to get past the point then back to default again.
[Image: newsig.jpg]
haha dude, I love u lol

K yea did all ur settings, even sound.
which btw it does have some kinda delay... kinda weird but sounds alot better

and yea it's a limit of 62 fps now since usually the max always fluxs from 60 to 64.

Changed the setting to 800 800 for the grpahics thing.

Everything's great now. TY TY TY. I might lower the graphics thing even more, I want a really constant fps rate of 65. It's faster then normal but it's perfect. for those really stupid fade in and fade outs lol.

OH MAN RAGE, I'm in the high road, it's like only 20fps lol I guess cause it's so vast, for some reason i'm not encountering monsters either, weird.

Anyways I wanna keep this tread for people hwo are also playing ffx, finding problems.

After the blitzball and u fight the fiends, after it, it tends to slow down. give it a few minutes, it will load. it took me 5 minutes before it loaded.

Users browsing this thread: 1 Guest(s)