Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Settings Help
#1
I am trying to get FFX to run on my machine and am having issues- the biggest issue is that the game is running at about half speed. I have messed with a number of settings, including trying different speed hacks, but can't seem to get it to work. My system specs are below.

Dual Core 2.2ghz processor
k9mmv motherboard
1.5 gb RAM
Radeon X1300/x1500 series (256)

please let me know if you need any more specs to help me out with this.
Reply

Sponsored links

#2
"dual core" 2.2 ghz processor isn't very detailed. Luckily, looking up your motherboard I can see that you're running a first gen Athlon 64 x2. Unfortunately, that entire machine is really lacking for PS2 emulation.

That graphics also doesn't help the situation much either since they are DX9... You can try playing the game in native resolution and try using SuperVU instead of MicroVU (it may help a little but not likely much). You could also try changing your clamping options to none, but you WILL get bugs in FFX (enemies facing the wrong way being one of the ones I know off the top of my head, but could also cause freezing/crashing).

Aside from that, there really isn't too much more you can do aside from trying to overclock your CPU. I know from experience that the x2 line were really efficient overclockers for their time, but you'd still require a decent motherboard/cooler to do so... and still likely won't hit fast enough speeds to make the game 100% playable.
[Image: 2748844.png]
Reply
#3
This game should respond to VU cycle stealing.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)