Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Slowdown when Wakka attacks
#1
I have a very weird thing bugging me while playing FF. Everytime Wakka uses the attack command AND kills the enemy the game slows down incredibly. Not talking about the mini Demi lags, talking about a serious slowdown where it takes up to ~7 seconds for the game to run normally again.

As I mentioned it only happens with Wakka, only happens when I use the normal attack(Spells and Skills are fine) and when the attack kills the enemy. I did some searching but couldn't find anything related to this issue.

These are my settings, not using any game fixes: http://imgur.com/a/VSYFs

Want to add that the rest of the game is running fluently with no problems.
Reply

Sponsored links

#2
What are your specs is there a hardware limitation making you use dx9 instead of 11?
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#3
try enabling Mtvu hack and set your windows performance plan to high and play the game while plugging in your laptop.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
(03-09-2015, 02:51 PM)ssakash Wrote: try enabling Mtvu hack and set your windows performance plan to high and play the game while plugging in your laptop.

How did you ascertain he was using a laptop?

Edit I see now. The adapter is a 710M lol.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#5
Alright, I would change your video backend to DX11 first off. The 710M supports it and DX9 only fixes an issue that appears with intel cards.

Also for the best experience I would completely disable texture filtering and then enable "HW hacks" click "Configure" and set "Skipdraw" to 1.

Finally, would you mind posting your CPU?
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#6
Did both, what you and ssakash suggested. No difference.

Intel Core i5 3230M 2.6 Ghz, 3.2 in Turbo mode.
Reply
#7
what are the EE and GS values during slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
Alright now that we know your CPU set extra rendering threads in the graphics options to 1 and enable MTVU under speedhacks if you haven't already.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#9
EE: wildly around 25 to 40. Changing each sec.
GS: goes down from 5-10
It still displays 50fps for some reason.
Reply
#10
(03-09-2015, 03:17 PM)bomblord Wrote: Alright now that we know your CPU set extra rendering threads in the graphics options to 1
He's currently using hardware mode (Extra rendering threads effect doesn't take place on HW mode) and using software mode will slow down the performance completely.

(03-09-2015, 03:17 PM)bomblord Wrote: and enable MTVU under speedhacks if you haven't already.
He had mentioned that he has enabled it.

(03-09-2015, 03:22 PM)ayylmao Wrote: EE: wildly around 25 to 40. Changing each sec.
GS: goes down from 5-10
It still displays 50fps for some reason.
try setting priority of pcsx2 to high in taskmanager and try disabling all power saving features ( like Intel speed step in the bios) and try again.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)