Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FFX] Some Bosses facing away from Group [SOLVED]
#1
Hi there.

I have and odd problem emulating FFX PAL (German version). Some Bosses are facing away from the group. And sometimes, the group is also facing away from the boss.

I encountered this in 0.9.7 and 0.9.8 and can reliably reproduce this with the last seymor battle and during the battle against Xunalesca:

[Image: Mj62Y.jpg]

Note how Kimahri is facing to the camera and Yunalesca facing away from the group.

[Image: 3vnxh.jpg]

Another example with Shiva.
Here my settings in 0.9.8 (identical to 0.9.7, apart from game fixes)

http://imgur.com/OP9Qb
http://i.imgur.com/Gw3F0.png
http://i.imgur.com/CYnTL.png
http://i.imgur.com/3o1xG.png

I assume ee cyclerate and vu cycle stealing are not the issue since i can reproduce the bug with both on 0.

System:
WinXP
3.2gig ram
Q9550 @ stock frequency
gtx280 @ stock frequency


If you need additional info, feel free to ask.
Reply

Sponsored links

#2
set clamping mode to extra
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
No effect. Sad

http://i.imgur.com/22tTD.jpg
Reply
#4
try the other clamp for VU

infact put them both on full if you can
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Setting EE clamping to Full and VU clamping to Extra+Preserve Sign works. I will test further to see if i can set VU clamping to Normal and will report back.

Thanks so far guys.

/edit:
It's enough to set EE clamping to Full. VU clamping can remain on Normal.
Thanks again.
Reply
#6
(05-24-2011, 03:22 PM)jacen Wrote: Setting EE clamping to Full and VU clamping to Extra+Preserve Sign works. I will test further to see if i can set VU clamping to Normal and will report back.

Thanks so far guys.

/edit:
It's enough to set EE clamping to Full. VU clamping can remain on Normal.
Thanks again.

Valuable info, thanks for this. I plan on starting FFX soon.

EDIT: +Rep for doing the hard work for me.
Reply
#7
I had a similar problem with my US version but never bothered since it didn't effect gameplay much think I'll try some clamping settings to play around with though
AMD Phenom™ II X4 955 Processor (4 CPUs), ~3.2GHz, 8192MB RAM, ATI Radeon HD 5700 Series
Reply
#8
the fix is simple. Just set round mod ein both tabls to negative that fixes the problem, and possibly increase performance a bit
Reply
#9
(05-25-2011, 08:58 PM)EvilSaiyan360 Wrote: the fix is simple. Just set round mod ein both tabls to negative that fixes the problem, and possibly increase performance a bit
I am sorry. I can't fully understand what you wrote.
Set round mod to "ein"?
Both tables to negative? What tables? What values?
Reply
#10
set round mode in both radio dials to negative. is what he said.

but afaik, you only need to change the EE clamping.
Reply




Users browsing this thread: 1 Guest(s)