Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Sound Sync/Cinematic problem
#1
Heya,

Very new to PCSX2 but I got 0.9.7 up and running and almost everything is perfect except:

1) The sync between sound and video is sometimes way off, and sometimes fine, I have tried the latency as low as it can go and tried turning off the synchronising modes. I'm using SPU-2 as if I use the other the sound is horrible distorted.

2) Whenever a cinematic starts there is an overlay of the previous noncinematic screen. If I hit F9 it disappears for the rest of the scene, but its quite annoying and I can not work out why it occurs.

Thanks for any help anyone can give.
Reply

Sponsored links

#2
Enable the FFX Video fix to fix the ugly grey overlay in videos.
Also use Timestretch in SPU2-X.
[Image: 7p7vvf-6.png]
Reply
#3
Enable timestretch and set the latency back to 150ms please. Then try again.
Reply
#4
try use Peops sound plug-in,set interpolation to "Cubic"
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
PCSX2 settings? plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Sorry yes,
Regarding the video:

Using GSdx SSE2. I have the hack enabled but it doesn't seem to make a difference. Tried all the various interlacing options. Using Direct3D10 (Hardware), and have tried ticking texture filtering and 8 bit textures on and off.

Regarding the sound, tried the timestretch and latency idea to no avail. I'll fiddle with the various interpolation settings, I was using Linear. Using XAudio 2 as its recommended.
I only have the choice of SPU2 and ZeroSPU, where/how can I get Peops and use that?
Reply
#7
yeah i got this problem its pretty annoying. I put my latency to 125 and it made it pretty much on target. cheers.
do you know why sometimes the sound pitch gets higher or lower. rikku gettin happy to depressed in every sentence stop being funny after three lines. cheers. Smile
Reply
#8
latency at 125 is not even close to on target.
Reply
#9
oh... well.... i had it at the max (like 600 and summat) and it was way off target. at 125 the voices nearly match the mouth animations/subtitle cues and the menu "bloops" are closer.

can you tell me how to stop audio distortion?
Reply
#10
dm fixed it, put interpolisation to 0, really helped with the audio.
Reply




Users browsing this thread: 1 Guest(s)