Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FFX] Yet another slow motion problem
#1
PC Specs:
CPU: i7-720QM
VGA: GeForce GTS 360M. VRAM: 1GB
Memory: 4GB

I've lurked many other threads, and spent a lot of time fiddling on my own. Am I missing something here? I thought I should be able to run things at least 95% smoothly, but what I am getting is closer to a 50% slowdown.

Any input would be much appreciated.



FFX FMV Hack Enabled, Sound Settings are all default.

[Image: 1zwclqe.png]
[Image: w0n9s0.png]
[Image: 2nc2czr.png]
Reply

Sponsored links

#2
enable 8-bit and the block hack, you don't need the EE speedhack so remove it.

(this is based off my 2.2 dual, may not be perfect, I don't know the 720's cpu speed)
Reply
#3
try setting internal res to native in gsdx options.
I guess your GPU isn't very powerful as it's a mobile one.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(11-01-2010, 02:15 AM)jesalvein Wrote: I guess your GPU isn't very powerful as it's a mobile one.
that should still be able to handle 1024x1024. CPU MIGHT be the factor here, but I don't know the clockspeed

just as a point of refference:
my GPU can handle 1600x1200 on DMC3 (pc version, 1ghz req, no listed recomendations) but not on Dragon Age (1.6 req., 2.4 is recommended), my CPU can't keep up with it
Reply
#5
(11-01-2010, 02:17 AM)Saiki Wrote:
(11-01-2010, 02:15 AM)jesalvein Wrote: I guess your GPU isn't very powerful as it's a mobile one.
but I don't know the clockspeed

i7-720QM's clockspeed
(940Mhz Idle/1.6Mhz Neutral/2.4Ghz Turbo Boost)

btw we have the same CPU but check your CPU temperature......i experinced peak temperature of 81C w/o the proper laptop cooler otherwise
the FPS will drop as the CPU was heat that fast and that high C.

check out my video that i have equipped w/ large fanbladed laptop cooler shown in 0:13
http://www.youtube.com/watch?v=zAHaUwidxso

you can even try disable Windows Aero by changing your desktop background into Windows 98 look-alike interfaced...(No Wallpaper,background color in black)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
ah.. a lower clockspeed.. that's gonna be a problem..

set affinity to 2 cores and it should kick the 2.4 in (only what I've heard, not what I know)
Reply
#7
thanks for the fast replies!

Tried enabling 8bit, no avail. Also tried checking Native settings, also no change Sad. Tried both at the same time, also nothing. Disabled EE Speedhack, things seemed to slow down a little bit more, but not a huge change overall. CPU temperature shouldn't be too big a problem, because if it was the temperature it should start out fast and then slow down once things get hot, but everything is just slow from the opening scene to battle gameplay. The only thing that ran really fast was menus when i enabled speedhack.

as a point of reference, i dont have dragon age, but I did run Mass Effect 2 fine on medium settings.

EDIT: whoops! more suggestions to try out as I replied. BRB! Laugh
Reply
#8
(11-01-2010, 02:44 AM)pixlar Wrote: as a point of reference, i dont have dragon age, but I did run Mass Effect 2 fine on medium settings.
I was pointing that out to jesalvein, not you. PC games and PCSX2 have really nothing in common. I was showing a GPU/CPU limit situation.

see here for my opinion on comparing pc and pcsx2 games: http://forums.pcsx2.net/Thread-Pcsx2-vs-...l-showdown
Reply
#9
ah ok thanks for clearing that up. Makes a lot more sense now that i think about it.

Fiddling around with Aero Basic and core affinity didnt help. Aero did nothing, and core affinity only slowed it down more.

I guess its just a hardware issue then? Sad
Reply
#10
setting affinity to 2 cores slowed it down further?

someone with an i7 needs to help you with this then, some have ways to make it work, but I truly don't have a clue other than what I gave you.

edit: ok, I have 1 more, but that's it. go to power option is your control panel. (the pc's not pcsx2) set it to "High performance" and see if that impacts it at all
Reply




Users browsing this thread: 1 Guest(s)