Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX after "The Sending Movie"
I was playing happily at last FFX with my quad core, and after the movie of "THE SENDING" (the part when SIN destroys ILILIKA -or something like this-) it hanged... with a very evil/cruel black screen.

Anyone have a experience like this? anyone have resolved similar problems?

Im attaching a screenshot, if anyone can lend me a hand it will be great.

Thx in advance.

[Image: screenshot.jpg]

Sponsored links

what plugins are you using?
Dude why the heck have you enabled the profiler?? It is only for debugging as the guide clearly states,so that log you attached shows us no info since it is spammed with profiler messages.
Use the latest beta on our forum,that should fix the crash.
[Image: newsig.jpg]
No, the lastet beta made this error, you get a black sence, and hear Tidus are sleeping but nothing after that right?I can sure about this since I has palyed FFX again these day(For making an FFX moive), I don't know why. Use the orignal PCSX2 0.9.6 instead to go through that sence and then play with the lasted beta after that sence
there's an option to enable it in the latest release builds I've noticed. it's easy for new users to think it makes some kind of difference.
What do you mean?
I'm sure that the lasted beta has made something so pcsx2 can not go through that sence.I just play with pcsx2 0.9.6 and I go through that sence.Quiet strange?
They mean the "Enable profiler" option in the misc menu.
A lot of ppl have the problems of FFX hanging at specific cutscenes, eg, auron look, yuna sending, etc. Just set EE Rec Round Mode to Negative or Nearest. If it still hangs, set both EE Rec and VU Rec Round Mode to Negative or Nearest. The bottomline is, for any game if it hangs, try changing the round mode. I'm sure the pcsx2 had stated it clearly at the Round Mode section.
Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.
I had the same problem, use the default options on the advanced settings, Make sure "Flush to Zero" both of which are unchecked and round and clamp modes are set to their default state, save the game after the cutscene and voila, i recommend leaving them on default settings however, since the game might hang on some parts of the game, which can be quite fustrating. Hope this helps!
CPU: AMD Athlon 64 7750 x2 BE @ 3.2 Ghz
RAM: 4gb (2GB x2) Patriot Extreme Performance DDR2 800 (4,4,4,12)
Mobo: GA-M720-US3
Gfx: Radeon HD 4850 512mb GDDR3
Windows 7 RC x64

Users browsing this thread: 1 Guest(s)