Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX backwards
#1
Hi, I am playing FFX right now and the characters I play as all fight backwards from time-to-time. I know this is a common glitch in the game. So I put game fixes on and it still doesn't change.

What am I doing wrong? I know that I am playing in a resolution in 1920x1080 but that shouldn't cause the issue because I've seen other LPs of the game with the same issue. Can this be resolved?
Reply

Sponsored links

#2
U can post in u'r previous thread of ps2 resolution.
No need of make another one.
Delete it,thanks Smile
Reply
#3
I tried, but I cannot delete my topics for some reason. I created another topic because this issue was unrelated to the emulator's resolution. I looked online for a solution but the website I go to that states known issues and fixes does not have this issue listed. I was hoping someone here could help me out.
Reply
#4
Characters fighting backwards maybe a clamping issue.
Set clamping mode to full in EE/IOP in emulation settings.
If not solving try another like nearest,normal.
Reply
#5
I want to put EE Cyclerate and VU Cycle Stealing to 3 (max) to prevent a lot of slowdown when enemies are casting certain spells like Demi which does from 60 FPS to 20-30FPS for a second. Not the biggest deal but it still hurts a bit. What harm may this do to the game? Is it just cut scenes that get harmed by it? Because I do not want to play major battles backwards to get good cut scenes or forwards and get no cut scenes. Wacko
Reply
#6
The backwards characters is a clamping mode issue. Change it to full. EE cycle rate and VU cycle stealing have nothing to do with it.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#7
Indeed, but with changing the clamping mode it slows the game down, so in theory I should be able to speed it back up right? Or does clamping mode has nothing to do with speed of the overall rom?
Reply
#8
..but this will probably bring crashes, more unexpected slodowns, and glitches.
In short, this is a bad idea.
Edit : setting clamping mode to none will bring you a small speedup, you'll get the backwards battle glitch back. If you want to avoid slodowns during demi or ifrits overdrive, you simply need good hardware.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I found a solution and that solution was Enable HW Hacks MSAA 4x. It works near perfect now! Only slows down by five frames which is like nothing to the human eye. So this is good, but what will MSAA cause a result of it working?
Reply
#10
Some glitches.
Better use fxaa instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)