Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX best build+plugin combo?
#1
Hi people! I just have something to ask!

I have installed the latest beta w/ plugins and so far I don't know, but perhaps FFX is slower with this? I want to know wich could be the best setup to play FFX at full speed or close.

My rig

Processor: Core 2 Duo T8300 Penryn (2.4Ghz, SSE4.1)
Memory: 3GB
Video: 8400M GT 256 vRAM

I know it's a laptop but so far I can play Kingdom Hearts at full speed, FF X-2 at 50-60fps speed (not counting FMV wich runs slower and with glitches but I read this is a known and unsolved bug) and many games at full speed (sometimes there are slowdowns but nothing too big)

Right now, wich plugins and build are the best for this game? I used to play it full speed on 0.9.6 with GSdx but now I can't get it to full speed anymore!

Please anyone with specs close to mine or with knowledge about the best plugin+build combo to this game?

Thanks!
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply

Sponsored links

#2
Then why don't you just play it with 0.9.6 if it plays there ok. It didn't improve since then as far as i know Smile
Reply
#3
The thing is I can't get it to full speed as it was with 0.9.6 anymore!

I was a newbie (still am but I have more experience) and played at 60fps. Now I'm supposed to know better about the emu but can't get the best out of it =P anyways I'll keep playing with the settings, but just in case someone has a nice build + plugin combo, let me know! =D thanks!
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply
#4
umm, well, turn off power saving options in your bios/system settings...? FFX works ok with any GSDX version, with or without speedhacks. You should also set EE and VU recs to _negative_ if you want characters in game to face/run in the right directions, otherwise you are doomed to see one of your characters running offscreen to China one moment, breaking your game.
Reply
#5
Thanks Cain! how do you set that _negative_?? on CPU settings I can just enable/disable the checkbox! is there a file I have to edit?
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply
#6
(04-04-2009, 02:45 PM)dotHack Wrote: Thanks Cain! how do you set that _negative_?? on CPU settings I can just enable/disable the checkbox! is there a file I have to edit?

Advanced tab.
Reply
#7
It's done! thanks man!

And I found out the problem, it wasn't the beta emu, it IS the beta GSdx plugin!, both are 0.1.14, but the 868 is soooo slow compared to the (older) 890! Just switching between these two, with exact same configurations on both, makes a huge difference. 890 is fast, full speed easily achieved. 868 is way slower... I don't know why but I'll keep 890 for now. I tried with 0.1.4 and 0.1.7 too and those were quick too! It seems its just something with 0.1.14 868.

That was it =P thanks again for the _negative_ tip!
SAGER NP8690 | i7-620M 2.66Ghz | 6GB RAM | ATI 5870M 1GB GDDR5 | FullHD 1080p 15.6'' | 500GB HDD 7200RPM | WINDOWS 7
Reply
#8
(04-04-2009, 08:04 PM)dotHack Wrote: It's done! thanks man!

And I found out the problem, it wasn't the beta emu, it IS the beta GSdx plugin!, both are 0.1.14, but the 868 is soooo slow compared to the (older) 890! Just switching between these two, with exact same configurations on both, makes a huge difference. 890 is fast, full speed easily achieved. 868 is way slower... I don't know why but I'll keep 890 for now. I tried with 0.1.4 and 0.1.7 too and those were quick too! It seems its just something with 0.1.14 868.

That was it =P thanks again for the _negative_ tip!

As emulation get more and more accurate, the games will slow down.
Reply




Users browsing this thread: 1 Guest(s)