Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX black screen after kilika sending ! PLEASE HELP!
#1
AFter Yuna does her sending, it goes to a black screen, but I can hear the sleep/ocean sound in the background. The screen doesn't change. PLEASE HELP! Blink
Reply

Sponsored links

#2
use pcsx2 latest beta (r1888) it should be fixed in this version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Set the clamp modes in "config > advanced" to extra then try again, if you have microVU enabled in "config > CPU" disable it as well (if you don't have this option don't worry about it) and make sure you don't use savestates to try to pass it. You can set the options back to normal after you pass the scene.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(12-22-2009, 10:07 PM)Shadow Lady Wrote: Set the clamp modes in "config > advanced" to extra then try again, if you have microVU enabled in "config > CPU" disable it as well (if you don't have this option don't worry about it) and make sure you don't use savestates to try to pass it. You can set the options back to normal after you pass the scene.

thank you! clamping it worked!
Reply
#5
Thank you so much! I was having the same problem and was suprised to see the solution to my exact problem on line.Biggrin
Reply
#6
(12-22-2009, 08:45 PM)Khad3ja Wrote: AFter Yuna does her sending, it goes to a black screen, but I can hear the sleep/ocean sound in the background. The screen doesn't change. PLEASE HELP! Blink

Had the same issue. I am new to the PCSX2 emu but have been using emus since i was 10 for GB Tongue. I know my machine is beyond capable for a ps2 emu especially seeing that i run xbox 360 games with higher res on my machine without batting an eye. but this problem got to me too Sad. I saw everyones posting to solve it but i couldn't get past it with the clamping solution so I have another for those of you in my shoes. I have the 0.9.7 patch and the video was just tremendous! this led me to get the newest beta of 0.9.8 and the video problem went away but then i had this issue in kilika. Simple fix really, just copy ur mem cards folder into an old pcsx2 version directory, load the game, watch the scene with yunas dancing then once the u wake up in the inn, just save again and close program. Next copy the mem card from the PCSX2 program u just used and paste it over the mem card folder in ur newer emu. Start up the program, load your game and TADA! It works.
Reply
#7
Quote:I know my machine is beyond capable for a ps2 emu especially seeing that i run xbox 360 games with higher res on my machine without batting an eye

kind of you to help, but please try not to spread false info.
Theres is no working X360 emu for now.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Maybe he/she means the PC versions of 360 games.

Quote:Simple fix really, just copy ur mem cards folder into an old pcsx2 version directory, load the game, watch the scene with yunas dancing then once the u wake up in the inn, just save again and close program. Next copy the mem card from the PCSX2 program u just used and paste it over the mem card folder in ur newer emu. Start up the program, load your game and TADA! It works.
This sounds nonsense. If the newer version of PCSX2 is able to fix the black screen, there's no point copying the save files to an older version, save, and reload them in the newer version. Your problem is resolved for some reason, but not due to copying/pasting save files.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#9
(11-10-2011, 09:42 AM)jesalvein Wrote: kind of you to help, but please try not to spread false info.
Theres is no working X360 emu for now.

um im new h
Reply




Users browsing this thread: 1 Guest(s)