Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX "blur" issue - SkipDraw doesn't work
#1
EDIT: Nevermind, sorry. Changing the values in the actual plugin settings worked a charm.

I'm not sure I've done everything correcty, because I have an issue that should be easy to solve but seemingly isn't. It's the issue where certain creatures become blurred, especially in fights, in Final Fantasy X. I have Added "AllowHacks=1" and changed "UserHacks_SkipDraw=0" to "UserHacks_SkipDraw=1" yet it doesn't work. The blur remains.

What have I done wrong?

Here's a screemshot to specify the kind of blur I'm talking about. I've tried setting SkipDraw to 3 and 6, neither of those worked either.
Reply

Sponsored links

#2
(03-25-2014, 05:08 PM)Grunker2700 Wrote: EDIT: Nevermind, sorry. Changing the values in the actual plugin settings worked a charm.

I'm not sure I've done everything correcty, because I have an issue that should be easy to solve but seemingly isn't. It's the issue where certain creatures become blurred, especially in fights, in Final Fantasy X. I have Added "AllowHacks=1" and changed "UserHacks_SkipDraw=0" to "UserHacks_SkipDraw=1" yet it doesn't work. The blur remains.

What have I done wrong?

Here's a screemshot to specify the kind of blur I'm talking about. I've tried setting SkipDraw to 3 and 6, neither of those worked either.
aggressive-crc will help fix
Reply




Users browsing this thread: 1 Guest(s)