Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX crash
#1
As the title states, my game gets to this point [Image: 5FTux.jpg] and then just hangs, here is my log[Image: 5FTxa.png], i've tried a few of the suggested tricks in other threads like clamping to extra in vu, and clamping to full in ee/iop. disabled speed hacks.

pc specs:
i7 3770k, 16gb 1600mhz ram, 7970, windows 7 sp2.

Sponsored links

#2
Did u using any cheats. Btw re rip ur iso.
#3
(12-08-2013, 11:52 AM)Yash the gamers Wrote: Did u using any cheats. Btw re rip ur iso.

I tried rerip, still fails, i was planning on borrowing a friends and using dvd drive etc, but probably wont get that for a few days, it's worked perfectly fine till now, constantly 60fps. No I'm not using any cheats.
#4
tried using your original DVD directly, without turning it into an iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(12-08-2013, 12:19 PM)jesalvein Wrote: tried using your original DVD directly, without turning it into an iso ?

should of mentioned, I tried this earlier, it's pretty beat up disc, i tried using those cleaners etc.
#6
You may have to get a new disc. I tried ripping my copy of Syphon Filter 2 to play about a week ago, Disc 1 ripped fine despite being beaten to hell, while Disc 2 kept giving me errors when it got to the portion of the disc that had the movies on it >:0.
#7
(12-08-2013, 12:32 PM)NarooN Wrote: You may have to get a new disc. I tried ripping my copy of Syphon Filter 2 to play about a week ago, Disc 1 ripped fine despite being beaten to hell, while Disc 2 kept giving me errors when it got to the portion of the disc that had the movies on it >:0.

Hmmm i guess if it's the only option i have, ill have to hit up ebay for another copy, so expensive though Sad, idk if i want to or just wait till the remastered lol.
#8
or you may have manually misuse of the gamefixes,try enable automatic gamefixes.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#9
(12-08-2013, 01:03 PM)smartstrike Wrote: or you may have manually misuse of the gamefixes,try enable automatic gamefixes.

Already got that on.
#10
Are you using PCSX2 1.0.0? Tried default settings? That log you posted is weird, can you post a log without debug messages on, just the normal ones
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)